Bricolage sur vos e-cigarettesBox meca home-made ne fonctionne pas

Pour tous les bricoleurs et bidouilleurs de cigarettes électroniques, venez présenter vos exploits ici !
Avatar du membre
Virtualpaint
Cétautomatix
Cétautomatix
Messages : 226
Enregistré le : mer. 28 sept. 2016, 12:35
Ecigarette (s) utilisée (s) : Box méca "home made" 2*18650
Alien 220W TC de Smok
Dripper Apocalypse de Armageddon
TVF8 de Smok
Localisation : Var
Genre : Homme
Âge : 29

Box meca home-made ne fonctionne pas

Message par Virtualpaint » lun. 18 déc. 2017, 10:46

Salut à tous :)

Bon voilà mon problème, j'ai réalisé une box en double accus parallèles avec mosfet etc.

Lorsque je branche un voltmètre au pin 510 il me donne le voltage de mes accus, mais lorsque je mets mon ato, aucune chaleur, rien. J'ai essaye sur d'autre box ça chauffe. Donc je comprends pas pourquoi j'ai quelque chose avec le voltmètre et pas avec mon montage.

Je me dis effet diesel, mais avec une résistance en mono coil en 0.4ohm en clapton Ni80, ben normalement ça chauffe bien.

Si besoin je fais une photo du montage de la box quand je rentre chez moi.
"C'est pas moi qu'explique mal, c'est les autres qui sont cons !"
Adhérent AIDUCE n°8056

Avatar du membre
WayNaut
Assurancetourix
Assurancetourix
Messages : 84
Enregistré le : lun. 4 juil. 2016, 13:41
Ecigarette (s) utilisée (s) : - Surric XR China + Goon 1.5 gold
- Surric XR Grimm Green + Apocalypse Green Camo
- Box BF RAM Stentorian + The Flave
- Mod Able Avid Lyfe en Stack + Captain 2
Genre : Homme
Âge : 22

Re: box meca home-made ne fonctionne pas

Message par WayNaut » lun. 18 déc. 2017, 11:05

Question bête mais, ton pin fait bien contact avec le pin de ton ato ? (réglage)

Avatar du membre
Virtualpaint
Cétautomatix
Cétautomatix
Messages : 226
Enregistré le : mer. 28 sept. 2016, 12:35
Ecigarette (s) utilisée (s) : Box méca "home made" 2*18650
Alien 220W TC de Smok
Dripper Apocalypse de Armageddon
TVF8 de Smok
Localisation : Var
Genre : Homme
Âge : 29

Re: box meca home-made ne fonctionne pas

Message par Virtualpaint » lun. 18 déc. 2017, 11:16

Oui oui je vois le "ressort du pin 510 descendre" quand la box est ouverte.
C'était le premier truc que j'avais vérifié ^^
"C'est pas moi qu'explique mal, c'est les autres qui sont cons !"
Adhérent AIDUCE n°8056

Avatar du membre
FabyVap
Abraracourcix
Abraracourcix
Messages : 484
Enregistré le : lun. 23 oct. 2017, 09:34
Ecigarette (s) utilisée (s) : Set-up Divers et Varié :D
Localisation : Haut-Doubs (25)
Genre : Homme
Âge : 36

Re: box meca home-made ne fonctionne pas

Message par FabyVap » lun. 18 déc. 2017, 11:32

tu as ce problème avec 1 seul ato ?
Image

Avatar du membre
Virtualpaint
Cétautomatix
Cétautomatix
Messages : 226
Enregistré le : mer. 28 sept. 2016, 12:35
Ecigarette (s) utilisée (s) : Box méca "home made" 2*18650
Alien 220W TC de Smok
Dripper Apocalypse de Armageddon
TVF8 de Smok
Localisation : Var
Genre : Homme
Âge : 29

Re: box meca home-made ne fonctionne pas

Message par Virtualpaint » lun. 18 déc. 2017, 11:43

Non avec tous mes atos, le zeus, le tfv8, l'apocalypse, le tsunami etc
"C'est pas moi qu'explique mal, c'est les autres qui sont cons !"
Adhérent AIDUCE n°8056

Avatar du membre
charlesajaccio
Agecanonix
Agecanonix
Messages : 19833
Enregistré le : jeu. 13 sept. 2012, 21:08
Ecigarette (s) utilisée (s) : DCDTC!
dremel 3000
bfb 2000
et
Mini-Z
Genre : Homme
Âge : 42

Re: box meca home-made ne fonctionne pas

Message par charlesajaccio » lun. 18 déc. 2017, 12:40

Il te faut quelle puissance sur tes autres boxs pour faire tourner ton montage ?
Image

Avatar du membre
Virtualpaint
Cétautomatix
Cétautomatix
Messages : 226
Enregistré le : mer. 28 sept. 2016, 12:35
Ecigarette (s) utilisée (s) : Box méca "home made" 2*18650
Alien 220W TC de Smok
Dripper Apocalypse de Armageddon
TVF8 de Smok
Localisation : Var
Genre : Homme
Âge : 29

Re: box meca home-made ne fonctionne pas

Message par Virtualpaint » lun. 18 déc. 2017, 12:55

Selon les montages de 50 à 80 voir 90 watt max sur l'apocalypse mais j'ai un gros montage dessus
"C'est pas moi qu'explique mal, c'est les autres qui sont cons !"
Adhérent AIDUCE n°8056

Compte supprimé

Re: box meca home-made ne fonctionne pas

Message par Compte supprimé » lun. 18 déc. 2017, 13:39

ton schémas ressemble à ça ?
Image

une photo pour y voir un peu mieux ;)

tu as essayé de mesurer la tension aux bornes de l'ato monté?

Avatar du membre
Virtualpaint
Cétautomatix
Cétautomatix
Messages : 226
Enregistré le : mer. 28 sept. 2016, 12:35
Ecigarette (s) utilisée (s) : Box méca "home made" 2*18650
Alien 220W TC de Smok
Dripper Apocalypse de Armageddon
TVF8 de Smok
Localisation : Var
Genre : Homme
Âge : 29

Re: box meca home-made ne fonctionne pas

Message par Virtualpaint » lun. 18 déc. 2017, 15:20

Image

Oui c'est le même schéma
"C'est pas moi qu'explique mal, c'est les autres qui sont cons !"
Adhérent AIDUCE n°8056

Avatar du membre
FabyVap
Abraracourcix
Abraracourcix
Messages : 484
Enregistré le : lun. 23 oct. 2017, 09:34
Ecigarette (s) utilisée (s) : Set-up Divers et Varié :D
Localisation : Haut-Doubs (25)
Genre : Homme
Âge : 36

Re: box meca home-made ne fonctionne pas

Message par FabyVap » lun. 18 déc. 2017, 18:25

et tu as du jus à la sortie du pin de ta box?
Image

Répondre

Retourner vers « Bricolage sur vos e-cigarettes »