ecigfr : Problèmes d'utilisation et questionsproblème clearome

Section destinée aux questions relatives à l'utilisation du matériel de chez ecigfr, et à la résolution des problèmes éventuels rencontrés avec ce dernier.
Règles du forum
Cette section est destinée aux questions relatives à l'utilisation du matériel, et à la résolution des problèmes éventuels rencontrés avec ce dernier.
Pour rappel: le Forum n'est pas le lieu adéquat pour le règlement de conflits entre vendeurs et clients qui doivent l'être par le biais des moyens habituels (téléphone, mails, courriers...). Toute tentative d'utiliser le forum pour régler des contentieux du domaine privé sera sanctionnée.
Répondre
Avatar du membre
alban
Cyprès
Cyprès
Messages : 190
Enregistré le : mar. 4 oct. 2011, 16:17
Localisation : Marennes
Genre : Homme
Âge : 27

problème clearome

Message par alban » mar. 17 janv. 2012, 10:45

Bonjour, petit problème

mèche de chez bulli smoker, kanthal 32, 5 tours de mèches et deux mèches et il y a un goût de brulé qui revient au bout de 3 bouffés, il faut que j'utilise en dry, le liquide ne remonte pas la mèche...

des conseils?
Image

Avatar du membre
uniposca
Hypérion
Hypérion
Messages : 5766
Enregistré le : lun. 15 nov. 2010, 14:01
Ecigarette (s) utilisée (s) : un nombre certain lol
Localisation : nord, lille
Genre : Homme
Âge : 28

Re: problème clearome

Message par uniposca » mar. 17 janv. 2012, 11:24

Pourrait tu donner une photo de ta mèche?
sans photo on. Ne pourra pas te dire se qui ne. Vas pas
Image
Image

Avatar du membre
Rhyo
Sapin
Sapin
Messages : 310
Enregistré le : mer. 19 janv. 2011, 20:54
Ecigarette (s) utilisée (s) : ---->
Lavatube + Clearome S ou DCA 306
Gimmick 18490
Alpha Ultra RES + Cisco 306
Alpha UltraMax RES + Cisco 306
Alpha UltraMax + Cisco 510
Localisation : Nice
Genre : Homme
Âge : 39

Re: problème clearome

Message par Rhyo » mar. 17 janv. 2012, 11:32

Salut!

Idem, même config et même problème, et j'ai même pas besoin de tirer 3 lattes... Bonne fumée, mais goût de métal!
2 choses que l'on devrait faire à mon avis:
- perso, je n'ai mis qu'un seul brin. Il en faudrait 2 voir 3 qui tombent dans la cuve pour améliorer l'alimentation en liquide.
- ensuite, j'utilise du Halo Freedom Juice. Je crois avoir lu que ce liquide est en 70%PG-30%VG. Il faudrait changer le liquide pour un liquide moins visqueux, donc avec moins de VG.

Voilà ce que je crois avoir compris du problème en lisant des infos ça et là. Maintenant, si quelqu'un peut infirmer ou confirmer ceci, il est le bienvenu!! :respect:

J'espère que cela va également t'aider. Pour le moment, je n'ai pas fait d'autres mèches pour tester ce que je dis!

A+

EDIT: j'avais pas vu que t'avais mis 2 brins! Autant pour moi...

Tonio-ECIGFR
Membre Déchu
Membre Déchu
Messages : 3129
Enregistré le : mer. 2 juin 2010, 00:47
Ecigarette (s) utilisée (s) : Membre aillant quitté le forum
et stoppé sont activité de vendeur
Genre : Non spécifié

Re: problème clearome

Message par Tonio-ECIGFR » mar. 17 janv. 2012, 12:14

alban a écrit :Bonjour, petit problème

mèche de chez bulli smoker, kanthal 32, 5 tours de mèches et deux mèches et il y a un goût de brulé qui revient au bout de 3 bouffés, il faut que j'utilise en dry, le liquide ne remonte pas la mèche...

des conseils?
Hello,

Il peux y avoir plusieurs soucis :?

- le kanthal est trop serré sur le fil blanc -> il faut mettre une aiguille de 0.8mm quand tu enroule le kanthal sur le fil blanc puis la retirer)
- le liquide est trop épais -> rajoute une peux de pg pour tester
- le fil blanc et peut étre trop écrasé sur un bord du trou -> met le bien au milieu du trou

Sinon j'ai testé un montage pas mal du tout
- 4 épaisseurs de fil blanc
- 3 tours de kanthal 32
- seulement 2 épaisseurs de fil blanc rentre dans le trou
(Pour le montage en 4 épaisseurs, je met 2 aiguilles de 0.8mm pour éviter que le kanthal soit trop serré)

Le résulta est pas mal du tout, avec les 4 épaisseurs il y a une meilleur retenu du liquide (je tire latte sur latte moi ^^)

Rhyo un seul brin pour du liquide épais :mrgreen:
essaye de mettre du pg dans ton liquide (ou 5% d'eau) et fait un montage avec 2 brins
Sa devrait mieux marcher :mrgreen:

Avatar du membre
Rhyo
Sapin
Sapin
Messages : 310
Enregistré le : mer. 19 janv. 2011, 20:54
Ecigarette (s) utilisée (s) : ---->
Lavatube + Clearome S ou DCA 306
Gimmick 18490
Alpha Ultra RES + Cisco 306
Alpha UltraMax RES + Cisco 306
Alpha UltraMax + Cisco 510
Localisation : Nice
Genre : Homme
Âge : 39

Re: problème clearome

Message par Rhyo » mar. 17 janv. 2012, 12:41

Hello Anthony!

Merci pour ta réponse. En fait, j'ai juste fait 1 montage pour l'instant, et j'ai pris le 1er liquide qui passait par là et que j'avais en quantité... ;)
Donc ok pour la version 2 brins, c'est bien ce qu'il me semblait!
Après, je vais aussi vérifier les points dont tu parles: serrage du fil, centrage de la mèche dans l'orifice.
Par contre, je n'ai pas de base PG (mais j'ai de l'eau quand-même! :D ), mais j'ai pas trop envie de m'embêter la vie à modifier les concentration de mes liquides, je t'avoue.
Hormis pour ton clearome, je cherche surtout du Plug & Play. Bien qu'une fois le montage apprivoisé, et qu'on ne fera pas tous les jours, y'a plus qu'à remplir en fait...

D'ailleurs, je fais une aparté, mais pourquoi ne pas avoir continuer la fabrication de tankajus, s'il n'y a qu'à ajouter un ato sans avoir à le percer ou autre modif? JE veux bien une réponse en MP si tu préfères!

Merci, et merci à Alban pour avoir créé ce post!

A+

Tonio-ECIGFR
Membre Déchu
Membre Déchu
Messages : 3129
Enregistré le : mer. 2 juin 2010, 00:47
Ecigarette (s) utilisée (s) : Membre aillant quitté le forum
et stoppé sont activité de vendeur
Genre : Non spécifié

Re: problème clearome

Message par Tonio-ECIGFR » mar. 17 janv. 2012, 12:58

Ok pour un 1er montage si sa fonction déjà en dry c'est pas mal du tout :mrgreen:
Une fois que tu as monté ta mèche tu est tranquille pour longtemps (pour moi plus longtemps qu'avec un ato jetable ^^)

Tu peux passer ta mèche une fois par semaine sous l'eau du robinet et faire un dry burn une fois par mois
Certaines mèches m'ont duré plus de 3 mois comme sa :D
Mais attention plus ton liquide a de VG plus il encrassera ta mèche et tu devra donc la changer plus souvent

J'ai arrêter les tankajus car il y a une grosse demande en clearome alors que le Tankajus est un produit top et fonctionne pratiquement comme un clearome mais avec un ato 510 au lieu de faire une mèche soit même
Je peux pas tout fabriquer, je suis déjà embêté avec le desire S. J'ai du mal a suivre tout les gens qui veulent un clearome et trouver un créneau pour faire les desire S sans me mettre en retard
Il y a plein de produits comme sa que j'aimerai pouvoir mettre sur le site mais par manque de temps (ou temps de fabrication trop long :mrgreen:) je peux pas
Il me faudrait une usine :lol: :(

Avatar du membre
alban
Cyprès
Cyprès
Messages : 190
Enregistré le : mar. 4 oct. 2011, 16:17
Localisation : Marennes
Genre : Homme
Âge : 27

Re: problème clearome

Message par alban » mar. 17 janv. 2012, 15:37

merci, je vais essayer avec les 4 mèches et deux dans le réservoir, je vous dit ce que ça donne! je suis sur batterie EGO avec ego booster a 4.2V.
sinon les tours de fil resistifs, il faut qu'ils soient proches ou éloignés?
Image

Avatar du membre
cheschire
Douglas
Douglas
Messages : 1379
Enregistré le : dim. 10 janv. 2010, 14:03
Ecigarette (s) utilisée (s) : -Reo mini + ERA

-Puzzle box V1+kick+Cerbero

-Puzzle Box Orione + Diver ACS

-eroll
Localisation : Paris
Genre : Homme

Re: problème clearome

Message par cheschire » mar. 17 janv. 2012, 15:44

moi je fais plongée 3 brin dans le jus pour une très bonne alimentation(liquide 80/20).
Concernant les tours, j'ai i'mpression que ça change pas grand chose, en toute logique plus ils sont espacés et plus ils couvrent une bonne longueur de meche et donc plus de gout mais les spirales aux extrémités seront plus loins de l'arrivée d'air, donc j'ai l'impression que ça revient au même.
Je sais pas si je suis clair mais je me comprend !

Répondre

Retourner vers « ecigfr : Problèmes d'utilisation et questions »