Discussions, problèmes et questionsProbleme DIY aucun gout?!

Rubrique consacrée aux discussions, problèmes et questions des autres thématiques concernant l'élaboration de vos propres e-liquides
Règles du forum
RAPPEL : Le Forum n'encourage pas la fabrication de liquides "maison", qui, s'ils sont mal dosés, mal préparés, dans des mauvaises conditions de sécurité peuvent s'avérer mortels.
Le forum décline toute responsabilité sur les "recettes" données par ses membres et déconseille fortement la manipulation de nicotine.
Cette rubrique n'à qu'un but informatif.
Répondre
Fnt21
Vapoteur en tongs
Vapoteur en tongs
Messages : 4
Enregistré le : lun. 29 juin 2020, 18:12
Genre : Non spécifié

Probleme DIY aucun gout?!

Message par Fnt21 » lun. 29 juin 2020, 18:50

Bonjour,

Je viens d'acheter le concentré Maxix Waria en 30ml pour pouvoir le consommer en 50/50 3mg de nicotine.
J'achete habituellement du "ready to DIY" sur lepetivapoteur pour pas avoir a calculer combien de % d'arome je dois mettre je mets tout le flacons et ma nicotine et le resultat est parfait a chaque fois.
Cette fois ci j'ai decidé ducoup de prendre 500ml de base neutre en 50/50 avec les booster de nicotine pour faire 130ml de liquide en magasin.

Le flacon d'arome conseil 8% d'arome. Je me dirige donc sur le calculateur du petitvapoteur et pour 130ml de liquide je mets:
- 10ml d'arome
- 18ml de nicotine
- 100ml de base neutre

Je mets tout dans un flacon gradué (le flacon refill master 100ML pour être précis)
Vu que la graduation s'arrête à 100ml je decide de mettre de la base neutre jusqu'au bout du flacon pour faire approximativement 130ml.
Je secoue, j'attends 2jours (le temps de maturation conseillé est de 3 à 7jours) seulement j'ai été impatient j'ai voulus avoir un petit apperçu du gout sur mon melo 5.

Je choppe une resistance toute neuve pour mon Melo 5 (une 0.15ohm utilisable entre 30 et 75 watts) Je l'imbibe tout bien de mon eliquide, j'attends 15-20mins que la resistance s'imbibe bien du liquide et là... SURPRISE!
La vape n'a aucun gout, je saurais pas expliqué ce que je ressent quand je vape je ne ressent AUCUN arome, juste un gout de vapeur qui laisse un arriere gout tres desagreable et qui gratte a la gorge.

Ducoup je me pose la question, est ce un mauvais dosage?
J'ai d'abord mis les 10ml d'arome jusqu'a la graduation 10ml de mon flacon ducoup (logique) donc le manque d'arome me semble bizarre j'ai respecté le dosage.

Ou alors une resistance defectueuse? Elle est toute neuve et c'est la premiere fois que ça m'arrive, j'ai regardé si y'avait pas un soucis avec la resistance et je n'ai rien remarqué d'anormal elle est bien imbibée.

J'ai attendu ducoup un jours de plus en laissant le liquide resultat = la vape est pareil, rien a changé c'est compliqué de vous expliqué le gout que ma vape à, j'evite de tirer dessus car c'est extremement desagreable et ça ne m'est jamais arrivé auparavant. J'ai l'impression de vapé de la base nicotiné avec un arriere gout de coton sans arome rien.

Si quelqu'un aurait une petite idée d'où ça pourrait venir, j'hesite a tester sur une nouvelle resistance car si c'est un probleme de liquide (ce qui me parait bizarre) j'aurais bousillé 2 resistances pour rien quoi...

Merci d'avance !

le serge
Vapoteur crème solaire
Vapoteur crème solaire
Messages : 1818
Enregistré le : mar. 12 janv. 2016, 23:18
Genre : Non spécifié

Re: Probleme DIY aucun gout?!

Message par le serge » lun. 29 juin 2020, 19:16

Salut

Les calculs sont bons sauf que si c'est un flacon de 100ml et que t'as voulu rentrer 130 dedans y'a pas 130. La graduation s'arrete a 100, y'a un peu de place encore mais pas 30ml.
Mais bon dans ce cas tu seras dosé a plus de 8% si t'1s bien mis les 10ml d'arome. Donc le contraire d'un gout trop leger.

Je vois pas bien de quoi ca peut venir. Peut etre simplement l'arome pas terrible. Peut etre ce que tu vapes avant est bourré d'additif, gout sucré et quand on passe sur qqe chose de plus propre on a l impression que ca a aucun gout.
Comme celui qui vapes des malaisiens il essaye la marque vdlv ca va lui faire drole.

le serge
Vapoteur crème solaire
Vapoteur crème solaire
Messages : 1818
Enregistré le : mar. 12 janv. 2016, 23:18
Genre : Non spécifié

Re: Probleme DIY aucun gout?!

Message par le serge » lun. 29 juin 2020, 19:17

Pour tes prochains diy procure toi des seringues, faut pas etre approximatif dans le diy. La le probleme n'est pas la mais un jour ca pourrait etre le cas. Faut pas ajouter de la base a l'oeil

Fnt21
Vapoteur en tongs
Vapoteur en tongs
Messages : 4
Enregistré le : lun. 29 juin 2020, 18:12
Genre : Non spécifié

Re: Probleme DIY aucun gout?!

Message par Fnt21 » lun. 29 juin 2020, 19:27

Avant je vapais du full moon dark (très sucré) mais pour le coup j'ai testé le liquide en boutique avant de l'acheter et je ressentais tres bien les aromes (en boutique leur steep etait de 3jours seulement, ce sont des nouveaux liquide ducoup ils venaient de les recevoir). petit detail que j'ai oublié de mentionné meme si je ne pense pas que ça ait un impact quelconque. J'ai utilisé ducoup 18ml de nicotine mais de 2 marques differentes (les deux sont en 50/50) il me restait un booster de 10ml ducoup je l'ai vidé et j'ai rajouté 8ml d'une autre marque en faisant bien attention de regarder si les deux booster etait au meme taux pg/vg.

Je vais tester avec une nouvelle resistance tant pis, au moins je serais fixé. Et oui pour la seringue c'est prévu, j'ai pas pu retourné en magasin depuis ducoup j'ai preferé faire sans cette fois.

Avatar du membre
Nex2
Vapoteur crème solaire
Vapoteur crème solaire
Messages : 1383
Enregistré le : ven. 17 janv. 2020, 11:23
Ecigarette (s) utilisée (s) : Eclopes:
Ego-T
Vision spinner
Eleaf Nowos
Vaporesso Luxe S
Dovpo Topside Dual
Dotmod dual mech
Dovpo Clutch
Dovpo Odin 200
Atos:
ello duro - skrr - skrrs - zeus x - qp design fatality M25 - dripper dead rabbit v2 - qp design kali v2 - dotmod rta 24mm - Reload RTA 26 - Trilogy RTA
Genre : Homme
Âge : 38

Re: Probleme DIY aucun gout?!

Message par Nex2 » lun. 29 juin 2020, 19:31

Hello,

Selon le petit vapoteur ça ne serait pas le Waria Mawix?
Si oui ils préconisent bien 8% pour du 50/50 donc :

Arome: 130*0.08 = 10.4 ml
Nicotine: 1/20*3*130 = 19.5 ml
Base: 130-13-19.5 = 100.1 ml

C'est vraiment pas loin de ton résultat certes dans le calcule ci dessus il y a un tout petit peut plus d'arôme mais je ne pense pas que tu passeras de insipide au top...à moins que la version ready to diy soit surdosée.
Si tu as un autre contenant qui accepte tes 130ml, sert toi de ta fiole graduée pour le dosage, ça évitera peut être les approximations.

Après je ne sais pas si ça peut venir des rez...j'en doute surtout si tu as l'habitude de vaper ce liquide en ready to diy sur ce même matos.

Fnt21
Vapoteur en tongs
Vapoteur en tongs
Messages : 4
Enregistré le : lun. 29 juin 2020, 18:12
Genre : Non spécifié

Re: Probleme DIY aucun gout?!

Message par Fnt21 » lun. 29 juin 2020, 19:38

C'est la premiere fois que je vape ce liquide vu qu'il est nouveau, je l'ai acheté en boutique justement d'habitude je prends d'autres marque pour "tester" en ready to diy. Mais là le gout me semble vraiment bizarre et je ne comprends pas d'où ça pourrait venir, il y a vraiment aucune saveur, juste un gout de coton qui gratte je ne saurais pas trop expliqué dans les details et j'evite de tirer trop dessus. J'ai changé la resistance je vais attendre 15mins et je serais fixé. Merci pour vos reponses en tout cas !

Vivou
Vapoteur en short
Vapoteur en short
Messages : 24
Enregistré le : mar. 10 mars 2020, 22:43
Ecigarette (s) utilisée (s) : Smoant Charon Mini
Vapor Storm Puma 200W
eVic VTC Mini
Genre : Homme
Contact :

Re: Probleme DIY aucun gout?!

Message par Vivou » lun. 29 juin 2020, 20:28

Hello !
Ça ne serait pas l'arôme qui est défectueux ? Ça m'est déjà arrivé avec l’arôme pop corn V2 de Capella : après 1 mois de steep, aucun goût.
La date d’expiration de ta base et de ta nicotine sont bonnes ?

LanciaB
Vapoteur crème solaire
Vapoteur crème solaire
Messages : 1727
Enregistré le : mar. 14 févr. 2017, 12:30
Ecigarette (s) utilisée (s) : Eleaf Pico 75w + KfV5, RevTech101 + Tron-T, Nebox, Aster RT+Tron-S, Istick Nano+Tron-S, Tesla Stealth 40w, Juppi, Vapeman Steam Engine + Tron-T, P80+ Vapefly Nicolas, Dripbox 160+ Galaxies Rdta, VTC Mini+ Amor Plus
Genre : Homme

Re: Probleme DIY aucun gout?!

Message par LanciaB » lun. 29 juin 2020, 22:55

Pour vérifier si ta résistance était bonne tu avais juste a mettre un autre liquide que tu connais dans ton Mélo.
Au bout de quelques taffes tu étais fixé !

Avatar du membre
navire
Vapoteur bronzage cycliste
Vapoteur bronzage cycliste
Messages : 250
Enregistré le : ven. 7 mars 2014, 23:03
Genre : Homme
Âge : 56

Re: Probleme DIY aucun gout?!

Message par navire » mer. 1 juil. 2020, 22:03

salut
un conseil de vieux ,évite de faire des grosse dose, pas plus de 15 ml fini maxi ,oui c est chiant :roll: car a mon avis l arôme que tu a pris a eu un problème soit de stockage chez ton magasin en cause forte chaleur ,lumière,mauvais conditionnement du fabriquant en autre sa arrive pas souvent mais sa arrive.
question simple a tu gouter sur ton doigt une goutte de ton arôme pur ? sa te permettras de déterminer sa puissance aromatique .
bonne vape
la clope non mais la vape oui
Image

Répondre

Retourner vers « Discussions, problèmes et questions »