Les boxs[CLONE] GI2

Répondre
Avatar du membre
shima13
Pommier
Pommier
Messages : 78
Enregistré le : ven. 27 déc. 2013, 09:28
Ecigarette (s) utilisée (s) : evic
evic supreme
sx350 box 3D
gi2 clone
ipv3
taifun gt x3 + pontus + big dripper + Cerberus clone +Wolverine clone
Genre : Homme
Âge : 35

Re: [CLONE] GI2

Message par shima13 » sam. 17 janv. 2015, 09:26

nouvelle version avec Temperature control :D
https://www.facebook.com/video.php?v=1522718537948700
Image


Aiduce :4128

getzherion
Rosier
Rosier
Messages : 3
Enregistré le : sam. 21 mars 2015, 11:07
Genre : Non spécifié

Re: [CLONE] GI2

Message par getzherion » sam. 21 mars 2015, 11:41

Bonjour jais le GI2 de ***** depuis un bon mois maintenant et monté sur du 0.4 avec du coton célulo c'est génial. Ou plutôt c'était, depuis quelque jours je n'arrive plus à vapper, en effet quand j'appuie sur le bouton fire à la place du signe vert ''vapping'' jais un signe rouge ''hotter'' et impossible de vapper !

Jais démonté les deux boutons du coté essayé avec des résistances 0.8 1.2 2.2 avec un miniprotank normale des drip's n22 et Lethal rien ne se passe !

Si vous avez une solution ou vous avez déjà rencontré le problème je suis preneur : )
Modifié en dernier par sawiskera le sam. 21 mars 2015, 12:20, modifié 1 fois.
Raison : suppression nom boutique

Avatar du membre
lapinjoyeux
Cyprès
Cyprès
Messages : 179
Enregistré le : mar. 26 nov. 2013, 10:56
Ecigarette (s) utilisée (s) : des mods, des boxs, des atos, des drippers, des accus, du kanthal, du côton, du mesh, des juices, du diy...
Localisation : ALSACE
Genre : Homme
Âge : 46

Re: [CLONE] GI2

Message par lapinjoyeux » jeu. 17 mars 2016, 13:07

@getzherion

j'ai exactement le problème que toi
Hotter en rouge !!
je ne sais pas quoi faire

Répondre

Retourner vers « Les boxs »