Les mods électroniquesPipeline Pro II

Avatar du membre
grostas
Hypérion
Hypérion
Messages : 4400
Enregistré le : ven. 8 nov. 2013, 22:09
Ecigarette (s) utilisée (s) : trop!!!
Localisation : dans un coin magique ou maître gimms voulait se casser... on l'a pas laissé s'installer! nôméoh!
Genre : Homme
Âge : 40

Re: Pipeline Pro II

Message par grostas » jeu. 24 nov. 2016, 17:35

ils ont augmentés le prix parce que normalement tu passes en version 3 il me semble désormais
Image

Avatar du membre
corwin
Chêne
Chêne
Messages : 553
Enregistré le : sam. 27 déc. 2014, 13:56
Ecigarette (s) utilisée (s) : **********************
KF5 mini, KF Prime clone
Cthulhu Hastur
----
Tesla WYE85, Aster 75, Cuboid
**********************

Nautilus, Atlantis, Triton, Cleito
Evod2, Aerotank, Subtank mini
Lemo 1 & 2, Bellus, Zephyrus v2
Taifun GT2, Kayfun 4, Alto
Serpent RDTA, Goblin mini v3
----
PPro 2+
Cloupor mini, Sigelei mini 30W
Istick 30W, eGo ONE VT, Pico
VTC mini, Sinuous P80, VT75 nano
Localisation : Grenoble
Genre : Homme
Âge : 40

Re: Pipeline Pro II

Message par corwin » jeu. 24 nov. 2016, 17:48

non, il y a les deux possibilités
v2 --> v2+ 49 euros
v2/v2+ --> v3 99 euros (n inclus pas la modif du connecteur 510 si on a un v2)

je pense que je vais m offrir un ressort à 49 euros pour noel... mais ca pique un peu... :?
Image

ElMute
Cyprès
Cyprès
Messages : 207
Enregistré le : sam. 21 mars 2015, 17:54
Ecigarette (s) utilisée (s) : -

Nextasis + Pipeline Pro 2
Nextasis + DX75
-----------------------------
Origen V2 MKII
Hurricane
Russian 91%
Mini Subtank
Mini Cloupor
Genre : Homme
Âge : 37

Re: Pipeline Pro II

Message par ElMute » jeu. 24 nov. 2016, 18:15

au final je trouve pas ça si nul le plot fixe, j'ai jamais eu de problème d'ato pas flush (mais je change pas d'ato toutes les semaines et j'ai toujours reussi à réglé le plot de l'ato pour que ca flush) et je dirais même que ça m'arrange pour mes nextasis pour pouvoir resserrer l'écrou du positif sans ke ça flingue mon montage mesh
Image

vierax
Sapin
Sapin
Messages : 260
Enregistré le : dim. 29 sept. 2013, 01:53
Ecigarette (s) utilisée (s) : ¤ Dany Extreme V2 (= Pipeline Pro 2)
Tayfun GSL
454 Big Block
¤ VAMO V5 Mukey double barrel en filaire avec un transfo 9V (matos de secours)
Igo-L

Fiber Freaks (première version) densité 1 ou 2 selon l'humeur + coton Bacon
base maison 90% PG végétal, 10% eau, nico 3.2 mg/mL
Arômes favoris : Hibiscus, Caramel Beurre Salé, Poire, Violette, Red Astair, Noisette, Châtaigne, Mandarine et Framboise
+ petits DIY allday : (Myrtille, Mûre, Kiwi) ou (Crêpe, Érable, Pécan)
Vape parfois sans arôme
Genre : Non spécifié
Âge : 34

Re: Pipeline Pro II

Message par vierax » ven. 25 nov. 2016, 16:47

Quels sont les changements de la version 3 ?
Si quelqu'un a un récap…

ElMute
Cyprès
Cyprès
Messages : 207
Enregistré le : sam. 21 mars 2015, 17:54
Ecigarette (s) utilisée (s) : -

Nextasis + Pipeline Pro 2
Nextasis + DX75
-----------------------------
Origen V2 MKII
Hurricane
Russian 91%
Mini Subtank
Mini Cloupor
Genre : Homme
Âge : 37

Re: Pipeline Pro II

Message par ElMute » ven. 25 nov. 2016, 16:49

par rapport au PPro 2+ il y a juste 20w de plus
Image

Galoub69
Sapin
Sapin
Messages : 279
Enregistré le : mer. 30 janv. 2013, 15:49
Ecigarette (s) utilisée (s) : .
[PP2 & Taifun GT 3]
[Pico 75W & Taifun GT 3]
[CopperVape BF & Sentinel]*2
Eliquide: DIY != 600€/Litre
Localisation : 30 - ~ Alès
Genre : Homme
Âge : 48

Re: Pipeline Pro II

Message par Galoub69 » ven. 25 nov. 2016, 23:14

Si je passe du 2 au 2+, il n'y aura plus le tiers de seconde de latence avant chaque appuis sur fire ?
Je pensais que ça venait du TC mais en mode power c'est pareil et c'est assez agaçant :/

Merci
Membre AIDUCE n°2590

RubiX
Douglas
Douglas
Messages : 1386
Enregistré le : mer. 17 déc. 2014, 08:18
Genre : Homme

Re: Pipeline Pro II

Message par RubiX » sam. 26 nov. 2016, 13:17

as tu réglé ton accès au menu à 1 seul clic ?
si c'est le cas essaye en réglant sur 2 clics

vierax
Sapin
Sapin
Messages : 260
Enregistré le : dim. 29 sept. 2013, 01:53
Ecigarette (s) utilisée (s) : ¤ Dany Extreme V2 (= Pipeline Pro 2)
Tayfun GSL
454 Big Block
¤ VAMO V5 Mukey double barrel en filaire avec un transfo 9V (matos de secours)
Igo-L

Fiber Freaks (première version) densité 1 ou 2 selon l'humeur + coton Bacon
base maison 90% PG végétal, 10% eau, nico 3.2 mg/mL
Arômes favoris : Hibiscus, Caramel Beurre Salé, Poire, Violette, Red Astair, Noisette, Châtaigne, Mandarine et Framboise
+ petits DIY allday : (Myrtille, Mûre, Kiwi) ou (Crêpe, Érable, Pécan)
Vape parfois sans arôme
Genre : Non spécifié
Âge : 34

Re: Pipeline Pro II

Message par vierax » sam. 26 nov. 2016, 16:19

ElMute a écrit :par rapport au PPro 2+ il y a juste 20w de plus
Ah je vois, merci :)
Du coup, j'imagine que l'électronique utilise des composants différents ce qui pourrait expliquer en partie le surcoût.

Galoub69
Sapin
Sapin
Messages : 279
Enregistré le : mer. 30 janv. 2013, 15:49
Ecigarette (s) utilisée (s) : .
[PP2 & Taifun GT 3]
[Pico 75W & Taifun GT 3]
[CopperVape BF & Sentinel]*2
Eliquide: DIY != 600€/Litre
Localisation : 30 - ~ Alès
Genre : Homme
Âge : 48

Re: Pipeline Pro II

Message par Galoub69 » sam. 26 nov. 2016, 22:35

RubiX a écrit :as tu réglé ton accès au menu à 1 seul clic ?
si c'est le cas essaye en réglant sur 2 clics
Merci :) J'ai réglé l'affichage du menu à 2 clics mais j'ai toujours cette latence. Le même ato à froid, en méca ou sur sx350 la chauffe est instantanée. C'est de l'ordre de 0.3ms, c'est survivable ^^
Membre AIDUCE n°2590

Je2907
Cyprès
Cyprès
Messages : 232
Enregistré le : ven. 17 juin 2011, 11:50
Ecigarette (s) utilisée (s) : Ego Twist - Evod 2
Genre : Homme
Âge : 32

Re: Pipeline Pro II

Message par Je2907 » mer. 7 févr. 2018, 10:42

J'ai un soucis avec mon PP2, quand je met un ato, il ne fait plus fire, la resistance oscille entre 2 et 9.9 ohms et rien a faire, il ne fonctionne plus.

Pourtant il n'est pas tombé, il m'a laché du jour au lendemain.

Quelqu'un a deja eu ce soucis ?

Répondre

Retourner vers « Les mods électroniques »