Les mods mécaniquesProblème avec mod meca

rom102
Assurancetourix
Assurancetourix
Messages : 93
Enregistré le : ven. 14 avr. 2017, 00:16
Ecigarette (s) utilisée (s) : Reload RTA/RDA + Asmodus Minikin v2
Genre : Homme
Âge : 31

Problème avec mod meca

Message par rom102 » mar. 26 mars 2019, 00:36

Bonjour,

Je précise que j'ai toujours été sur électro donc c'est mon premier test sur méca.

Je me suis pris une box meca à 7€ (ouais ouais lol) sur une commande chinoise, je me suis dit que ça serait utile si jamais ma box lâche et que je me retrouve sans rien ! Vraiment en dépannage.

Donc :

- Je retire les protections en plastique, dont celle sur l'image ci-dessous (petit rond gris à droite de la box) qui était entre la patte au dessus de la vis du bas et la partie en fer.
- Je met mon dripper équipé d'une résistance de 0.25 ohm .
- Je met mon accu (sony us18650vtc5a).

Je press "fire" et là je vois une petite étincelle là où le contact se fait, mais rien ne se passe et l'accu se met a chauffer.

J'ai fait quelque chose de grave ou quoi ? :o help!

Image

rom102
Assurancetourix
Assurancetourix
Messages : 93
Enregistré le : ven. 14 avr. 2017, 00:16
Ecigarette (s) utilisée (s) : Reload RTA/RDA + Asmodus Minikin v2
Genre : Homme
Âge : 31

Re: Problème avec mod meca

Message par rom102 » mar. 26 mars 2019, 00:41

meeeeerde, je viens de voir qu'il y a deux petits rond en fer sur une pièce que j'avais retiré croyant que c'était une protection !

Je sais plus où ça va ...

Image

Avatar du membre
ernestophil
Falbala
Falbala
Messages : 1530
Enregistré le : jeu. 6 sept. 2018, 20:47
Ecigarette (s) utilisée (s) : Evic primo fit avec zenith 22mm
Pico squeeze 2 avec Galaxy rdta
Genre : Homme
Âge : 34

Re: Problème avec mod meca

Message par ernestophil » mar. 26 mars 2019, 00:49

On débute pas le meca en pantoufles, c'est pas safe! :D
Sinon j'y connais rien...
Image

rom102
Assurancetourix
Assurancetourix
Messages : 93
Enregistré le : ven. 14 avr. 2017, 00:16
Ecigarette (s) utilisée (s) : Reload RTA/RDA + Asmodus Minikin v2
Genre : Homme
Âge : 31

Re: Problème avec mod meca

Message par rom102 » mar. 26 mars 2019, 00:57

haha, ok je met des chaussures de sécu et un tapis isolant !

Avatar du membre
LoLaTiOn
Falbala
Falbala
Messages : 1978
Enregistré le : sam. 18 nov. 2017, 14:40
Genre : Homme
Âge : 38

Re: Problème avec mod meca

Message par LoLaTiOn » mar. 26 mars 2019, 01:19

C'est la protection pour le contact a mettre sur la lamelle pour empêcher de faire fire
Tu nous fais flipper toi !

Si tu as des étincelles c'est parce que tu manques de contact au niveau du switch
C'est une galère à visser et centrer avec comme espacement la sécurité aimenté justement qui t'aide pour le serage

Tu dois aussi régler le pin donc la aussi il faut trouver l'appui de pin le plus flush de l'ato
Image
Adhérente Aiduce n° 8441

Avatar du membre
LoLaTiOn
Falbala
Falbala
Messages : 1978
Enregistré le : sam. 18 nov. 2017, 14:40
Genre : Homme
Âge : 38

Re: Problème avec mod meca

Message par LoLaTiOn » mar. 26 mars 2019, 01:26

Je précise que le vissage est inversé pour le positionnement de ton ato
Image
Adhérente Aiduce n° 8441

rom102
Assurancetourix
Assurancetourix
Messages : 93
Enregistré le : ven. 14 avr. 2017, 00:16
Ecigarette (s) utilisée (s) : Reload RTA/RDA + Asmodus Minikin v2
Genre : Homme
Âge : 31

Re: Problème avec mod meca

Message par rom102 » mar. 26 mars 2019, 01:37

LoLaTiOn a écrit :
mar. 26 mars 2019, 01:19
C'est la protection pour le contact a mettre sur la lamelle pour empêcher de faire fire
Tu nous fais flipper toi !

Si tu as des étincelles c'est parce que tu manques de contact au niveau du switch
C'est une galère à visser et centrer avec comme espacement la sécurité aimenté justement qui t'aide pour le serage

Tu dois aussi régler le pin donc la aussi il faut trouver l'appui de pin le plus flush de l'ato
Salut ! Merci pour les infos.

Donc si ca ne fonctionnais pas, et que j'avais uniquement une étincelle et l'accu qui chauffe c'était par manque de contact ? Il faut donc que les lamelles se touchent sur une zone plus grande ?

J'ai vérifié le pin, je l'ai vissé pour que l'ato soit collé a la box et en contact avec le pin.

Je flippe un peu de retenter du coup lol

rom102
Assurancetourix
Assurancetourix
Messages : 93
Enregistré le : ven. 14 avr. 2017, 00:16
Ecigarette (s) utilisée (s) : Reload RTA/RDA + Asmodus Minikin v2
Genre : Homme
Âge : 31

Re: Problème avec mod meca

Message par rom102 » mar. 26 mars 2019, 01:44

et je vois pas trop comment faire plus contact entre les deux lamelles car celle du fire est en diagonale lors de la pression du bouton et l'autre est en angle droit, a moins de tordre la lamelle qui est au dessus de la vis pour la rendre parallèle avec l'autre...

Avatar du membre
LoLaTiOn
Falbala
Falbala
Messages : 1978
Enregistré le : sam. 18 nov. 2017, 14:40
Genre : Homme
Âge : 38

Re: Problème avec mod meca

Message par LoLaTiOn » mar. 26 mars 2019, 01:54

Oui tu tord la lamelle si il faut !

Tu m'étonnes ! Pour passer 20A il faut une exellente conductivité que tu aura jamais avec ce genre de lamelle en laiton de très mauvaise qualité

Tu devrais faire attention en effet !

Quand tu te sert pas de la protection tu la colle sur l'accu
Modifié en dernier par LoLaTiOn le mar. 26 mars 2019, 01:56, modifié 1 fois.
Image
Adhérente Aiduce n° 8441

[pwet]
Falbala
Falbala
Messages : 1201
Enregistré le : mer. 15 avr. 2015, 08:33
Ecigarette (s) utilisée (s) : Smok xpro m80 (dcd)
mutation x mod v2 (dcd )
Furcifer laiton
Vs dna40
Svapiamo sx350j
Bay city vapor XXIV copper
Dos equis clone
ipv4s
e fusion dna 200
zoprint bf 2x18650
terminator bf

Lancia dripper
Mutation x v1 et v4 dripper
Change v1
squape r
Kraken
Fev3
Aqua v2
N22
Bay city vapor nami rda
kf mini v3
zenith 2.5 bf
Localisation : marseille
Genre : Homme
Âge : 35

Re: Problème avec mod meca

Message par [pwet] » mar. 26 mars 2019, 01:55

Tu peux éclaircir un peu ou se trouvait la rondelle grise en plastique que tu as enlevée ?

Et en prendre d'autres photos?

Et surtout n'utilise pas ta box avant.

Règle numéro 1 du méca, si au fire ça vape pas arrêtes de suite. Si au fire ça vape pas et que ton accu chauffe tu as un court-circuit. Arrêtes encore plus vite.


Sans certitudes vu la clarté des photos et des explications mais j'ai peur que tu aies viré l'isolant du 510... je me demande juste comment le positif peut se revisser en direct dans le négatif, d'où l'incertitude.

La partie avec la petite lamelle coudée a 90° se visse dans quoi? Dans du métal ou du plastique ?

Envoyé de mon SM-G950F en utilisant Tapatalk


Image

Répondre

Retourner vers « Les mods mécaniques »