e-rollPetit soucis

Daichi61
Tom Sawyer
Tom Sawyer
Messages : 10
Enregistré le : mer. 10 avr. 2013, 12:12
Genre : Non spécifié

Petit soucis

Message par Daichi61 » mer. 10 avr. 2013, 23:28

Bon je sais pas si c'est le bonne endroit mais depuis un temps de n'arrive plus a tiré sur mon eroll je sent pas le petit truc dans la gorge. Je suis avec du e-liquide USA 1 que j'arrivé parfaitement a sentir y a 1semaine.Du coup sa m'inquiète un peu si on peu me dire se qu'il faut faire pour que sa redevienne comme avant ou bien me conseiller de nouveau liquide comme la usa 1 sa serais gentil de votre part :)
Je tourne avec un atomiseur LR et un standard.

J'attends vaux réponse avec impatience :D.

Avatar du membre
droidente
Inspecteur Gadget
Inspecteur Gadget
Messages : 593
Enregistré le : mer. 7 nov. 2012, 20:02
Ecigarette (s) utilisée (s) : Titanide Thémis 18 Or
Pipeline Pro 18500 & extend 18650
Provari 2.5 Rouge Red Led & extend 18650
Provari 2.5 Blanc Red Led & extend 18650
Localisation : La ou tu n'est pas !
Genre : Homme
Âge : 25

Re: Petit soucis

Message par droidente » jeu. 11 avr. 2013, 05:08

Regarde si le trou sur la batterie n'est pas bouché. Sa te fais ça avec tes deux atos ?
Secouriste, Croix Rouge Française.
Image

Daichi61
Tom Sawyer
Tom Sawyer
Messages : 10
Enregistré le : mer. 10 avr. 2013, 12:12
Genre : Non spécifié

Re: Petit soucis

Message par Daichi61 » jeu. 11 avr. 2013, 07:48

Oui malheureusement. Et j'ai déjà souffle pour voir si c'était bouche et meme pas sa me déprime un peu.

Avatar du membre
didjeridoo
Goldorak
Goldorak
Messages : 196
Enregistré le : jeu. 29 nov. 2012, 19:10
Ecigarette (s) utilisée (s) : Mini Provari 2.5
Ego Twist 1000&650
Zmax V2 Sigelei
Vamo V2
Ovale V1 et V3
Young June Vari-tube
Localisation : Metz (Moselle)
Genre : Homme
Âge : 45

Re: Petit soucis

Message par didjeridoo » jeu. 11 avr. 2013, 08:12

La LED bleue au bout de la batterie s'allume-t-elle quand tu tires ?

As-tu démonté et bien essuyé les contacts dorés à l'intérieur de la batterie. Attention : ils sont petits, et il faut tourner dans le sens anti-horaire !
v
v

Image
Adhérent AIDUCE

Avatar du membre
Benkeeper
Goldorak
Goldorak
Messages : 111
Enregistré le : mer. 27 mars 2013, 22:20
Ecigarette (s) utilisée (s) : *

eVic + Vivi Nova STV
Localisation : Toulouse
Genre : Homme
Âge : 37

Re: Petit soucis

Message par Benkeeper » jeu. 11 avr. 2013, 11:26

Salut,

L'atomiseur est peut être encrassé.

Essaie de passer l'atomiseur à l'eau très chaude pendant quelques secondes.
Ensuite tu souffles dedans par l'arrière (là ou on voit le contacteur doré).
Tu repasses sous l'eau et tu ressouffles ... 3 ou 4 fois.

Après tu sèches un peu le plus gros avec un mouchoir en papier. Tu peux laisser sécher à l'air 1h ou 2 ensuite et réessayer.

Sur mon ato eRoll je fais ça une fois par semaine environ.

Daichi61
Tom Sawyer
Tom Sawyer
Messages : 10
Enregistré le : mer. 10 avr. 2013, 12:12
Genre : Non spécifié

Re: Petit soucis

Message par Daichi61 » jeu. 11 avr. 2013, 16:52

J'ai changer l'ato y a 2 jours. Elle s'allume niquel, la vapeur et la. Je comprends pas sa serais pas la liquide au quel j'ai pris l'habitude ?

Avatar du membre
Benkeeper
Goldorak
Goldorak
Messages : 111
Enregistré le : mer. 27 mars 2013, 22:20
Ecigarette (s) utilisée (s) : *

eVic + Vivi Nova STV
Localisation : Toulouse
Genre : Homme
Âge : 37

Re: Petit soucis

Message par Benkeeper » jeu. 11 avr. 2013, 17:29

Je dois dire que je constate des productions de vapeur assez inconstante avec l'eRoll, notamment quand le tank est presque vide (mais pas vide hein :D), en fin de charge aussi (la batterie ne doit pas être régulée) et quand l'ato à trop chauffé.

Il s'agit là de constatations, aucune preuve scientifique ne vient appuyer ces observations :)

Avatar du membre
didjeridoo
Goldorak
Goldorak
Messages : 196
Enregistré le : jeu. 29 nov. 2012, 19:10
Ecigarette (s) utilisée (s) : Mini Provari 2.5
Ego Twist 1000&650
Zmax V2 Sigelei
Vamo V2
Ovale V1 et V3
Young June Vari-tube
Localisation : Metz (Moselle)
Genre : Homme
Âge : 45

Re: Petit soucis

Message par didjeridoo » jeu. 11 avr. 2013, 18:06

Combien de taux de nicotine ? As-tu essayé avec un autre réservoir, ta prise d'air dans le tank est peut-être bouchée ? Combien de taux de VG également ?

Ah ben je cherche quoi ! :mrgreen:
v
v

Image
Adhérent AIDUCE

Daichi61
Tom Sawyer
Tom Sawyer
Messages : 10
Enregistré le : mer. 10 avr. 2013, 12:12
Genre : Non spécifié

Re: Petit soucis

Message par Daichi61 » jeu. 11 avr. 2013, 18:47

J'en est un 9 nicotine et l'autre 10. Non pas bouche sinon j'arriverai pas a tiré dessus. Mes reserve son toujours pleine sinon je pete un cable x). Oui j'ai deja essayer avec les 3 réservoir que j'ai eu. Sa me prend la tete cette histoire

Daichi61
Tom Sawyer
Tom Sawyer
Messages : 10
Enregistré le : mer. 10 avr. 2013, 12:12
Genre : Non spécifié

Re: Petit soucis

Message par Daichi61 » jeu. 11 avr. 2013, 18:48

Rt en VG je suis a 20% desole du double post

Répondre

Retourner vers « e-roll »