e-rollProblème gout fort avec ato neuf

barz13
Etoile
Etoile
Messages : 251
Enregistré le : ven. 30 mars 2012, 02:50
Ecigarette (s) utilisée (s) : Istick Eleaf 30W + Nautilus Mini / Subtank Nano / Mini Protank 3
Localisation : Martigues (PACA)
Genre : Homme
Âge : 36

Problème gout fort avec ato neuf

Message par barz13 » jeu. 30 oct. 2014, 15:42

Bonjour à tous, j'ai un problème avec ma eroll et pourtant l'ato est neuf, j'ai un gout acre quand je vapote et en fait ça rend pas bien la saveur ajouté à un piquement assez fort dans la gorge. Alors j'ai bien nettoyé le cylindre et suivi les conseils de ce site : http://www.vapingshopconseils.com/conseils-eroll.html

Et rien ne mentionne mon problème en fait pourtant ça m'arrivait avec l'ego T et C aussi à l'époque c'est d'ailleurs ça qui m'avait fait abandonné la ecig. Pourtant j'ai bien intégré le fait qu'il ne faut pas tirer comme un bourrin et qu'il faut tirer doucement mais longtemps mais je ne comprends toujours pas d'où vient mon problème :(

Merci d'avance pour votre aide et vos réponses.
Image

Avatar du membre
ericc-dream
Cadeau
Cadeau
Messages : 2779
Enregistré le : lun. 31 mars 2014, 19:45
Localisation : Belgique
Genre : Homme
Contact :

Re: Problème gout fort avec ato neuf

Message par ericc-dream » jeu. 30 oct. 2014, 16:20

D'après ce que tu explique cela ressemble à un "Dry-Hit" ou quand la résistance n'est pas correctement alimenter en juice

Tu vape quoi comme juice ?
C'est la proportion PG/VG qui m'intéresse

ericc
Image
Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.
Albert Einstein

Nicotine free since June 13th, 2015

barz13
Etoile
Etoile
Messages : 251
Enregistré le : ven. 30 mars 2012, 02:50
Ecigarette (s) utilisée (s) : Istick Eleaf 30W + Nautilus Mini / Subtank Nano / Mini Protank 3
Localisation : Martigues (PACA)
Genre : Homme
Âge : 36

Re: Problème gout fort avec ato neuf

Message par barz13 » jeu. 30 oct. 2014, 16:36

J'ai acheté plusieurs liquide alors j'ai du Alpha Liquid à 24% de VG et deux liquides de chez liquid arom à 30% de VG. J'ai lu sur ce forum qu'avec une Eroll il faudrait du 20% de VG donc ça fait pas trop de différence quand même avec mes liquides non ?
Image

Avatar du membre
ericc-dream
Cadeau
Cadeau
Messages : 2779
Enregistré le : lun. 31 mars 2014, 19:45
Localisation : Belgique
Genre : Homme
Contact :

Re: Problème gout fort avec ato neuf

Message par ericc-dream » jeu. 30 oct. 2014, 16:58

A priori, non !
du 70/30 cela devrait passer sans problème !
Et tu dis que tu as changé la résistance ?

Je ne connais pas ce modèle de eCig ... je ne vais donc pas pouvoir t'aider plus, désolé
La seule chose qui me vient à l'esprit en regardant ce modèle sur des sites, c'est que le liquide est dans une sorte de "cartouche" ... es tu sur de bien avoir tout connecté correctement ?

ericc
Image
Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.
Albert Einstein

Nicotine free since June 13th, 2015

Jona51100
Etoile
Etoile
Messages : 376
Enregistré le : jeu. 13 juin 2013, 23:41
Localisation : Reims
Genre : Homme
Âge : 33

Re: Problème gout fort avec ato neuf

Message par Jona51100 » jeu. 30 oct. 2014, 17:06

As-tu mis quelques gouttes directement sur la résistance lors de la première utilisation? Ça pourrait venir de ça.
Image

barz13
Etoile
Etoile
Messages : 251
Enregistré le : ven. 30 mars 2012, 02:50
Ecigarette (s) utilisée (s) : Istick Eleaf 30W + Nautilus Mini / Subtank Nano / Mini Protank 3
Localisation : Martigues (PACA)
Genre : Homme
Âge : 36

Re: Problème gout fort avec ato neuf

Message par barz13 » jeu. 30 oct. 2014, 17:09

Ouais j'ai changé la tête d'ato en fait elle se connecte à la batterie c'est tout simple, mais je comprends pas qu'hier ça a bien marché puis d'un coup beh j'ai ce goût fort pourtant j'ai tout nettoyé ^^"

Jona, oui je mets 2 gouttes direct sur l'ato quand il est neuf donc pas imbibé, j'ai lavé aussi mes réservoirs. Pour tout vous dire ça fait que 1 semaine ou 2 que j'ai ma Eroll ;)
Image

wintermute

Re: Problème gout fort avec ato neuf

Message par wintermute » jeu. 30 oct. 2014, 19:49

Hello,

Un ch'ti lien vers une vidéo qui explique comme nettoyer tes résistances. Essaie ça et fais comme tu as l'habitude, c'est-à-dire déposer quelques gouttes sur la pointe de la résistance pour bien imbiber.
La patience est aussi une solution : attends un petit quart d'heure, ta Eroll posée verticalement réservoir en haut.

phpBB [video]


Petite astuce qui n'est pas mentionnée dans la vidéo : avant d'aspirer pour déclencher la batterie, remets le cache ato. Cela garantira un bon contact entre la résistance et la batterie (tu remarqueras en haut de la batterie les contacts dorés avec des petites lamelles qui font ressort et ont tendance à repousser la résistance). Et puis cela t'évitera tout risque de brûlure ;-) Tu peux aussi souffler dans la batterie en te plaçant face à un miroir pour contrôler ce qui se passe.
Comme pour la vape, si tu souffles ou si tu aspires, tu le fais tout doucement, durant quelques secondes : la membrane qui déclenche la batterie est fragile.

Même si tu ne souhaites pas effectuer un nettoyage à chaud, tu pourras au moins, grâce à cette vidéo, voir ce qui se passe à l'intérieur. Cela fera avancer ton diagnostic.
Et à 4€ la résistance, autant apprendre à en prendre soin et à les faire durer ;-)

Bon courage

WM

barz13
Etoile
Etoile
Messages : 251
Enregistré le : ven. 30 mars 2012, 02:50
Ecigarette (s) utilisée (s) : Istick Eleaf 30W + Nautilus Mini / Subtank Nano / Mini Protank 3
Localisation : Martigues (PACA)
Genre : Homme
Âge : 36

Re: Problème gout fort avec ato neuf

Message par barz13 » dim. 2 nov. 2014, 01:59

Merci écoute je vais tester tout ça et je reviens en parler :)
Image

barz13
Etoile
Etoile
Messages : 251
Enregistré le : ven. 30 mars 2012, 02:50
Ecigarette (s) utilisée (s) : Istick Eleaf 30W + Nautilus Mini / Subtank Nano / Mini Protank 3
Localisation : Martigues (PACA)
Genre : Homme
Âge : 36

Re: Problème gout fort avec ato neuf

Message par barz13 » jeu. 12 févr. 2015, 11:39

Bon eh bien je reviens parler du nettoyage d'ato, j'ai pas trouvé cette méthode efficace car y a une odeur qui reste sur la résistance, celle du burn, pourtant j'ai fait gaffe de pas trop brûler en soufflant par tranche de petites secondes. Puis j'ai trouvé une méthode que je n'ai pas encore essayé : mettre les ato dans un verre d'eau chaude avec du bicarbonate de soude pendant quelques heures, je crois que ça se tente ;)
Image

wintermute

Re: Problème gout fort avec ato neuf

Message par wintermute » jeu. 12 févr. 2015, 12:56

Pour un nettoyage plus poussé, tu peux démonter complètement l'ato (et sortir aussi le bout de fibre entouré de mesh) et mettre tout ça à bouillir dans une casserole pendant 10 mn.
J'ai essayé divers additifs (bicarbonate, vinaigre blanc, eau oxygénée) mais je n'ai pas trouvé de réelle valeur ajoutée par rapport à l'eau seule.
Il faudra aller à la pêche après pour récupérer tous les composants et les faire sécher à l'air libre (ou sur un morceau de Sopalin posé sur un radiateur, à cette saison ça va vite).
A l'époque où je ne vapais que sur Eroll, je faisais cela chaque semaine, en tournant sur plusieurs résistances. Certaines en utilisation, d'autres en train de sécher.

Répondre

Retourner vers « e-roll »