Problèmes d'utilisations, Questions et ConseilsProblème avec résistance 0.75 ohm ECML Eleaf

Postez ici vos problèmes d'utilisations rencontrés avec votre cigarette électronique...
Avatar du membre
monkey4
Pommier
Pommier
Messages : 31
Enregistré le : lun. 9 oct. 2017, 20:54
Genre : Femme

Problème avec résistance 0.75 ohm ECML Eleaf

Messagepar monkey4 » sam. 18 nov. 2017, 16:22

Bonjour ;)

Depuis une semaine, j'essaie de m'éloigner du tabac, doucement sans frustration. En 2012, j'avais arrêté net le tabac pour la vapote. Malgré la fierté d'avoir lâché la tueuse, je me sentais frustrée car j'avais sacralisé la clope. Je me gavais de sucreries pour compenser et j'avais grossi.

Je fume encore entre 4 et 7 cigarettes par jour au lieu d'une vingtaine. Je m'accroche :mrgreen:

Je suis contente de mon matos (istick pico et mélo 3 avec résistance Triton Bvc Aspire en 1.8 ohm en 12 watts, air flow ouvert). Hier soir, j'ai eu mon 1er dry hit mais c'est de ma faute, j'ai voulu essayer un nouveau liquide Classic Blend (pas pour moi ce liquide goût de tabac âcre et piquant) et pour le tester j'en ai mis très peu. Pas de goût de brûlé mais plein de picotements dans la bouche et la gorge :x . Du coup, j'ai enlevé la rez pour faire son autopsie et j'ai tiré le coton avec un trombone et j'ai vu qu'il était un peu noirci.

Je me suis dit que c'était l'occasion pour tester la rez de 0.75. J'ai déposé quelques gouttes de liquide dans les trous mais c'est bizarre on ne voit pas le coton comme sur la triton 1.8 ohm.
https://www.lepetitvapoteur.com/fr/resistance-clearomiseur/2776-resistance-ecml-075-melo.html
J'ai mis du liquide, j'ai attendu un peu que la rez s'imbibe et après impossible de vaper, un minuscule filet de vapeur et puis c'est tout. Cela m'a bien énervée, j'étais prête à prendre une clope, me suis ravisée en mettant une nouvelle rez de 1.8 et là ouf ça marche bien.

Avez-vous une idée du pourquoi je n'arrive pas à vaper avec la 0.75 :?:

Merci d'avance pour vos retours :D

LuckyRU
Pommier
Pommier
Messages : 43
Enregistré le : dim. 15 oct. 2017, 20:36
Ecigarette (s) utilisée (s) : Eleaf Istick Pico 75W - Kayfun Prime
Genre : Homme
Âge : 20

Re: Problème avec résistance 0.75 ohm ECML Eleaf

Messagepar LuckyRU » sam. 18 nov. 2017, 17:45

Alors là peut être est ce une mauvaise série ?
Il faut mettre du liquide dans les petits trous (même si ce n'est pas du coton) j'en ai une aussi, y'a pas de coton apparent c'est normal ;)

D'ailleurs j'ai eu récemment le même modèle que toi, dis moi, tu trouves pas le rendu saveur vraiment pas bon ?... Moi j'ai une sorte de gout de plastique, d'usine.. de neuf...
obligé d'attendre lundi pour contacter le sav (et j'ai pas de gout de brulé hein^^) d'ailleurs ça m'a fait ça avec deux rez triton 1,8 de aspire.

PetitQI
Cyprès
Cyprès
Messages : 138
Enregistré le : mar. 30 août 2016, 16:59
Genre : Non spécifié

Re: Problème avec résistance 0.75 ohm ECML Eleaf

Messagepar PetitQI » sam. 18 nov. 2017, 17:50

Question con mais tu a augmenter les watt ? :twisted:

Edit : Je ne voit que sa , car une rez mauvaise série c'est du coton cramé rapidement ou alors elle affiche pas le bon ohm ( exemple : 0.75 et elle affiche 0.60 ) mais je n'ai jamais vu ce genre de cas sur le forum. ( sauf problème de la box mais on s'éloigne du sujet )

Avatar du membre
avalaunch33
Hypérion
Hypérion
Messages : 10674
Enregistré le : sam. 15 juin 2013, 16:56
Ecigarette (s) utilisée (s) :  
~~~~~~~~~
Batterie : eGo C-Twist 650, eGo C-Twist 1000 (tout ça prend la poussière)
~~~~~~~~~
mod : iStick 20W, HANA MODZ (HotCig), Innokin SVD, iTaste v3, Nemesis (clone) + Kick, Nemesis Mixed (clone) + Kick
~~~~~~~~~
Clearo : Kanger EVOD, T3s, MT3s (tous en secours)
Utilisation en priorité (résistance mono coil refaite) d'aerotank (normal et méga) et de Nautilus
~~~~~~~~~
Carto : X8 - Abandon définitif
~~~~~~~~~
Reconstructible - Aqua V2, Russian 91% (clone), utilisation ponctuelle: IGO-L, TaiFun GT (clone), Kayfun 3.1 (clone), Pulse-G (clone), Kraken (clone)
~~~~~~~~~
Genre : Non spécifié

Re: Problème avec résistance 0.75 ohm ECML Eleaf

Messagepar avalaunch33 » sam. 18 nov. 2017, 19:57

PetitQI a écrit :Question con mais tu a augmenter les watt ? :twisted:

:plus1:

Si tu n'as pas retouché les réglages entre les deux résistances, tu étais bien trop bas ce qui explique facilement le maigre filet de vapeur.

Avatar du membre
monkey4
Pommier
Pommier
Messages : 31
Enregistré le : lun. 9 oct. 2017, 20:54
Genre : Femme

Re: Problème avec résistance 0.75 ohm ECML Eleaf

Messagepar monkey4 » sam. 18 nov. 2017, 21:10

LuckyRU a écrit :Alors là peut être est ce une mauvaise série ?
Il faut mettre du liquide dans les petits trous (même si ce n'est pas du coton) j'en ai une aussi, y'a pas de coton apparent c'est normal
D'ailleurs j'ai eu récemment le même modèle que toi, dis moi, tu trouves pas le rendu saveur vraiment pas bon ?... Moi j'ai une sorte de gout de plastique, d'usine.. de neuf...obligé d'attendre lundi pour contacter le sav (et j'ai pas de gout de brulé hein^^) d'ailleurs ça m'a fait ça avec deux rez triton 1,8 de aspire.


Merci pour ton retour Lucky. C'est ce que j'ai fait, j'ai mis du liquide dans les trous mais je n'ai pas remarqué si la saveur était bonne ou pas car pas de vapeur ou si peu, un pipi de chat, quoi :lol: En plus, mes papilles étaient complètement flinguées avec le dry it et le nouveau liquide essayé, dégueu et âcre comme c'est pas possible !

PetitQI a écrit :Question con mais tu a augmenter les watt ? :twisted:

Je ne voit que sa , car une rez mauvaise série c'est du coton cramé rapidement ou alors elle affiche pas le bon ohm ( exemple : 0.75 et elle affiche 0.60 ) mais je n'ai jamais vu ce genre de cas sur le forum.


avalaunch33 a écrit :Si tu n'as pas retouché les réglages entre les deux résistances, tu étais bien trop bas ce qui explique facilement le maigre filet de vapeur.


Non, je n'ai pas augmenté les watt car sur site de LPV il est dit que cette rez est conçue pour une vape en inhalation indirecte et qu'elle doit être utilisée pour une vape entre 8w et 25w. J'étais à 12 watt en fait, comme quand je vape avec la triton 1.8

Avatar du membre
avalaunch33
Hypérion
Hypérion
Messages : 10674
Enregistré le : sam. 15 juin 2013, 16:56
Ecigarette (s) utilisée (s) :  
~~~~~~~~~
Batterie : eGo C-Twist 650, eGo C-Twist 1000 (tout ça prend la poussière)
~~~~~~~~~
mod : iStick 20W, HANA MODZ (HotCig), Innokin SVD, iTaste v3, Nemesis (clone) + Kick, Nemesis Mixed (clone) + Kick
~~~~~~~~~
Clearo : Kanger EVOD, T3s, MT3s (tous en secours)
Utilisation en priorité (résistance mono coil refaite) d'aerotank (normal et méga) et de Nautilus
~~~~~~~~~
Carto : X8 - Abandon définitif
~~~~~~~~~
Reconstructible - Aqua V2, Russian 91% (clone), utilisation ponctuelle: IGO-L, TaiFun GT (clone), Kayfun 3.1 (clone), Pulse-G (clone), Kraken (clone)
~~~~~~~~~
Genre : Non spécifié

Re: Problème avec résistance 0.75 ohm ECML Eleaf

Messagepar avalaunch33 » dim. 19 nov. 2017, 12:08

Justement, tu pouvais pousser beaucoup plus haut. Pour être dans la même zone de puissance, tu pouvais afficher 16 ou 17W.

Avatar du membre
monkey4
Pommier
Pommier
Messages : 31
Enregistré le : lun. 9 oct. 2017, 20:54
Genre : Femme

Re: Problème avec résistance 0.75 ohm ECML Eleaf

Messagepar monkey4 » dim. 19 nov. 2017, 21:28

Merci Avalauch ;)
En fait, le dry hit juste avant le changement de rez m'a déstabilisée. Je me suis retenue de prendre une clope :emo: Je m’apprêtais à augmenter la puissance mais j'ai suivi à la lettre les recommandations de LPV pour la 0.75 ohm (entre 8 et 25 w) Je me suis dit qu'en commençant à 12 W, j'étais dans le bon mais j'ai eu l'impression de vaper à travers une paille. J'essaierai au prochain changement de rez.

J'ai testé à nouveau le classic blend de LPV, il est infecte et laisse un goût âpre dans la bouche :oops:
J'aurais dû me fier au test du Vapelier : "L’amertume du tabac est présente à l’inhalation, elle reste “collée” au palais après l’expiration. Le Classic Blend a un goût prononcé sucré, il peut faire penser à un chocolat léger". Je n'ai trouvé aucun goût sucré et chocolaté :?: que du piquant !!! http://www.levapelier.com/archives/24179

Avatar du membre
monkey4
Pommier
Pommier
Messages : 31
Enregistré le : lun. 9 oct. 2017, 20:54
Genre : Femme

Re: Problème avec résistance 0.75 ohm ECML Eleaf

Messagepar monkey4 » jeu. 7 déc. 2017, 22:46

Bonsoir,

Bon, cela fait déjà quelques semaines que je (re)prends goût à la vape. Je suis toujours en mode hybride mais je suis passée de 20 à 3/4 clopes par jour donc je suis plus tôt contente :mrgreen:

sauf que j'ai toujours un problème avec les ecml 0.75 :emo: J'ai voulu refaire un test ce soir avec une nouvelle rez à 0.75 au lieu de 1.8 depuis le début et ça coince :oops: . J'ai bien amorcé la rez en mettant du liquide dans les petits trous où on ne voit pas le coton contrairement au 1.8. J'ai mis du liquide dans le mélo, j'ai attendu. Je teste à 15, 20 watt, un tout petit filet de vapeur, j'ai l'impression d'aspirer à travers une paille, ça me picote un peu la gorge comme si le liquide était poivré bref je suis vraiment décontenancée. Qu'est-ce que je fais de mail ? Je ne comprends pas, j'ai lu des commentaires de personnes qui sont ravie de cette résistance avec un melo ou autre clearo ????? Le liquide est à 12 de nicotine.

Merci de bien vouloir m'aider ;)

Avatar du membre
avalaunch33
Hypérion
Hypérion
Messages : 10674
Enregistré le : sam. 15 juin 2013, 16:56
Ecigarette (s) utilisée (s) :  
~~~~~~~~~
Batterie : eGo C-Twist 650, eGo C-Twist 1000 (tout ça prend la poussière)
~~~~~~~~~
mod : iStick 20W, HANA MODZ (HotCig), Innokin SVD, iTaste v3, Nemesis (clone) + Kick, Nemesis Mixed (clone) + Kick
~~~~~~~~~
Clearo : Kanger EVOD, T3s, MT3s (tous en secours)
Utilisation en priorité (résistance mono coil refaite) d'aerotank (normal et méga) et de Nautilus
~~~~~~~~~
Carto : X8 - Abandon définitif
~~~~~~~~~
Reconstructible - Aqua V2, Russian 91% (clone), utilisation ponctuelle: IGO-L, TaiFun GT (clone), Kayfun 3.1 (clone), Pulse-G (clone), Kraken (clone)
~~~~~~~~~
Genre : Non spécifié

Re: Problème avec résistance 0.75 ohm ECML Eleaf

Messagepar avalaunch33 » ven. 8 déc. 2017, 08:14

monkey4 a écrit :Qu'est-ce que je fais de mail ?

Rien.

Soit c'est vraiment une mauvaise série, soit elle ne sont pas faites pour toi (c'est au matériel de s'adapter, pas à toi).

Pourquoi tu as laissé tombé les Triton 1.8 ?

Sinon, accessoirement, j'ai un petit doute, la partie où tu devrais voir le coton, est-ce qu'elle ne pivote pas pour faire apparaître ce dernier, justement ?

Avatar du membre
monkey4
Pommier
Pommier
Messages : 31
Enregistré le : lun. 9 oct. 2017, 20:54
Genre : Femme

Re: Problème avec résistance 0.75 ohm ECML Eleaf

Messagepar monkey4 » ven. 8 déc. 2017, 23:54

Bonsoir Avalaunch et merci de ta réponse, tu es toujours là pour m'aider ;)

En fait, après nettoyage du clearo, j'ai voulu donner une seconde chance avec cette rez vue que la 1ère tentative s'est soldée par un échec. Et puis je suis curieuse, le melo étant destiné à une vape directe (livré avec rez de 0.50 et 0.30) je voulais voir le rendu avec la 0.75 : pour moi, c'était une promesse de plus gros nuage, vape plus pêchue :inlove: Que nenni !

Ben non, justement les petits trous de la rez ne laissent pas voir le coton. Ils sont cachés par une partie en métal. J'ai mis du jus dessus et j'ai constaté que le liquide était aspiré par capillarité. Non, je ne délaisse pas mes tritons 1.8 et suis bien contente d'en avoir en stock. Je suis juste un peu dépitée de voir que mes essais de vape semi directe soient infructeux :oops:


Retourner vers « Problèmes d'utilisations, Questions et Conseils »