Le coin des NouveauxQuelle est l'erreur sur mon montage ?

Espace réservé à ceux qui débutent avec la e-cigarette ou qui envisagent de se lancer.
Burattino
Pommier
Pommier
Messages : 83
Enregistré le : lun. 6 mars 2017, 10:57
Ecigarette (s) utilisée (s) : IJOY MAXO 315W + Skywalker RDA
Pico 75w + Melo 3 mini
Ijust 2
Genre : Homme

Quelle est l'erreur sur mon montage ?

Messagepar Burattino » dim. 16 juil. 2017, 10:17

Bonjour à tous et à toutes ! (désolé s'il y a double poste je pense que ma première tentative n'a pas marchée).

Bon voilà mon soucis du jour, j'ai déballé des bricoles que j'avais reçues il y a un moment dont un Dripper Skywalker.

Je vous précise que je suis complètement noob en montage, je n'avais qu'un clone pétri avant avec lequel je me dépatouillais déjà pas trop trop mal avec des coils "basiques".

Hier soir je teste donc un montage double coils avec deux half staggered 0.27 (pris au hasard dans un lot varié que j'avais acheté récemment).

Comme ma box n'était pas chargée j'ai pris une batterie ijust pour faire l'essai.

Le rendu saveur/vapeur étant assez médiocre j'ai regardé de plus près et je me suis aperçu qu'un seul des deux coils chauffés.

Ma batterie devenait bouillante, j'ai décidé de voir ça demain avec ma box pensant que les coils étaient trop costaud pour la batterie.

Et ce matin même soucis sur la box, les coils mettent un temps fou à rougir (surtout un), même avec beaucoup de watt (j'ai essayé jusqu'à 120/130w), la box chauffe beaucoup et finit par m'afficher "Shorted" au bout d'un moment.

Si je suis bas en watt les coils ne chauffent presque pas, bref il y a manifestement un soucis avant mon montage ou ces coils ont une particularité ?

Si vous pouviez via ces photos m'aiguiller sur ma boulette parce que j'ai rien fait de plus ou de moins qu'avec mes anciens montages :/ donc je vois pas.

Merci d'avance et bon dimanche !

Image

Image

Image

Avatar du membre
Narn38
Pommier
Pommier
Messages : 45
Enregistré le : sam. 13 mai 2017, 10:08
Ecigarette (s) utilisée (s) : Predator 228W, IStick Pico 75W, IStick 40W TC
Subtank Nano, Protank4, Serpent RDTA, Medusa Reborn RDTA, Ammit 25.
Genre : Homme
Âge : 32

Re: Quelle est l'erreur sur mon montage ?

Messagepar Narn38 » dim. 16 juil. 2017, 10:26

Je me demande si tu n'es pas trop bas en résistance, 2 fois O27 doit te donné du 0.16 ohm , avec de l accu déchargé c pas le top .
essai aussi de retravailler tes coils pour qu il soit plus symétrique.
Verifie aussi que tes coils soit bien serrée, en chauffant les coils peuvent se desserrés.

Avatar du membre
Sebavapor
Douglas
Douglas
Messages : 1666
Enregistré le : mar. 17 nov. 2015, 00:10
Ecigarette (s) utilisée (s) : Dna75 skar. Vt133 dna200
Genre : Homme
Âge : 42

Re: Quelle est l'erreur sur mon montage ?

Messagepar Sebavapor » dim. 16 juil. 2017, 10:33

Il sont pas asser droit tes coils je me demande si tu n'a pas un point chaud sur l'un des deux essais de les remettre bien en forme et tout serré à nouveau avec une batterie charger normalement ta batterie ne doit pas devenir bouillante chaude oui mes bouillante sa sans le court circuit.......
Image

Avatar du membre
Nebuleuse
Hypérion
Hypérion
Messages : 3634
Enregistré le : ven. 18 oct. 2013, 21:49
Localisation : Paris
Genre : Homme

Re: Quelle est l'erreur sur mon montage ?

Messagepar Nebuleuse » dim. 16 juil. 2017, 10:42

Pour les premiers montages vaut mieux commencer par du simple coil, mono fil, peu puissant. Par la suite tu compliqueras la chose.
Attention, batterie bouillante ca n'annonce rien de bon.
Image
J'ai fumé con, je vape conscient.

Avatar du membre
ericc-dream
Hypérion
Hypérion
Messages : 2707
Enregistré le : lun. 31 mars 2014, 19:45
Localisation : Belgique
Genre : Homme
Contact :

Re: Quelle est l'erreur sur mon montage ?

Messagepar ericc-dream » dim. 16 juil. 2017, 11:01

Chose évidente, évoqué par Sebavapor
Quand tu monte tes coils, tu dois mettre un support dedans (une tige du diamètre du coil)
Sinon tu obtient le résultat que tu as sous les yeux ... des coils complètement en vrac

Ensuite, en double coil (ou plus), il faut les équilibrer, c'est à dire, faire en sorte que les deux chauffent en même temps

D'abord, tu les fait rougir, puis tu les sers une fois (les deux)
Tu laisse refroidir 30s, et t refais rougir
Tu pince celui qui chauffe le plus vite et, éventuellement, tu gratte celui qui chauffe moins vite
Cela peux prendre quelque temps :roll:
Il est important de laissé refroidir entre 2 essais pour mieux voir

Quand c'est fait, reste le problème de savoir la résistance de ton montage et si ton mod est capable de le supporter
Image
Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.
Albert Einstein

Nicotine free since June 13th, 2015

LowHeek
Cyprès
Cyprès
Messages : 137
Enregistré le : mer. 7 déc. 2016, 18:56
Ecigarette (s) utilisée (s) : Aegis - GeekVape
Reuleaux RX Mini 80
Smok X-Cube II
Localisation : Entre le Cher et la Nievre
Genre : Homme

Re: Quelle est l'erreur sur mon montage ?

Messagepar LowHeek » dim. 16 juil. 2017, 11:13

Oui, comme dit plus haut, essaye d'harmoniser ton montage en redressant les coils et en resserant les spires trop espacées. Ensuite, si ça ne donne rien, essai de tester chaque coil separement, et sinon, refais tes coils correctement.
Image

Avatar du membre
Narn38
Pommier
Pommier
Messages : 45
Enregistré le : sam. 13 mai 2017, 10:08
Ecigarette (s) utilisée (s) : Predator 228W, IStick Pico 75W, IStick 40W TC
Subtank Nano, Protank4, Serpent RDTA, Medusa Reborn RDTA, Ammit 25.
Genre : Homme
Âge : 32

Re: Quelle est l'erreur sur mon montage ?

Messagepar Narn38 » dim. 16 juil. 2017, 11:48

Exemple de double Coil sur mon médusa Reborn avec du fil Alien Wire de demon killer, fait par mes soins avec le kit coiling kit de coil master.

Image

Burattino
Pommier
Pommier
Messages : 83
Enregistré le : lun. 6 mars 2017, 10:57
Ecigarette (s) utilisée (s) : IJOY MAXO 315W + Skywalker RDA
Pico 75w + Melo 3 mini
Ijust 2
Genre : Homme

Re: Quelle est l'erreur sur mon montage ?

Messagepar Burattino » dim. 16 juil. 2017, 11:57

Merci beaucoup pour vos réponses :)

Fichtre je ne pensais pas que ça se jouait à si peu de chose, c'est vrai que mon montage n'est pas un travail d'orfèvre mais je ne le voyais pas si laid ^^

Pour ma box c'est une ijoy Maxo avec 4 accus neufs et chargés à fond dedans donc le soucis doit vraiment venir de mes coils, je viens de faire un essai avec un seul coil, ça va beaucoup mieux, je vais essayer de m'améliorer pour le faire propre ensuite je ressayerai avec deux coils.

Quel débile je fais, vu la température de la batterie hier j'aurais dû de suite me rendre compte qu'il y avait un soucis, mais ce qui m'a induit en erreur c'est que j'ai fait des montages beaucoup plus laids avec des fils plus fins sur mon premier dripper et vraiment j'ai jamais eu de soucis ça chauffait 100% synchro.

En fait plus le fil est biscornue plus les spires doivent être parfaits si je comprends bien.

Burattino
Pommier
Pommier
Messages : 83
Enregistré le : lun. 6 mars 2017, 10:57
Ecigarette (s) utilisée (s) : IJOY MAXO 315W + Skywalker RDA
Pico 75w + Melo 3 mini
Ijust 2
Genre : Homme

Re: Quelle est l'erreur sur mon montage ?

Messagepar Burattino » dim. 16 juil. 2017, 11:59

Ah petite question bête au passage:

Une fois que l'on a fait un beau montage, combien de temps peut on le garder ?

Car en fait après dry burn sur des fils épais ils ressortent comme neufs, de fait il y a un intérêt à les changer régulièrement ?

Avatar du membre
Narn38
Pommier
Pommier
Messages : 45
Enregistré le : sam. 13 mai 2017, 10:08
Ecigarette (s) utilisée (s) : Predator 228W, IStick Pico 75W, IStick 40W TC
Subtank Nano, Protank4, Serpent RDTA, Medusa Reborn RDTA, Ammit 25.
Genre : Homme
Âge : 32

Re: Quelle est l'erreur sur mon montage ?

Messagepar Narn38 » dim. 16 juil. 2017, 12:00

Faut s avoir qu avec du fil exotique (comme sur tes photos ou ma photo avec l alien wire), il faut etre beaucoup plus soigneux sur l installation des coils, des qu il y a plusieurs fils c'est plus pointilleux .


Retourner vers « Le coin des Nouveaux »