BordO2 : avis et questions sur votre commandeDéception sur Arôme

Section réservée aux avis, feedbacks et questions à propos de vos commandes chez BordO 2.
Règles du forum
Dans cette section, vous pourrez nous faire part de vos impressions suite à votre commande chez ce revendeur, et nous donner votre avis sur les produits de la marque.
Pour rappel: le Forum n'est pas le lieu adéquat pour le règlement de conflits entre vendeurs et clients qui doivent l'être par le biais des moyens habituels (téléphone, mails, courriers...). Toute tentative d'utiliser le forum pour régler des contentieux du domaine privé sera sanctionnée.
Avatar de l’utilisateur
Nabuchodonosor
Pommier
Pommier
Messages : 56
Enregistré le : sam. 13 févr. 2016, 01:07
Ecigarette (s) utilisée (s) : VTC mini
CUBOID

Crius en commande
Cubis
Tron s
Localisation : Poitiers
Genre : Non spécifié

Déception sur Arôme

Messagepar Nabuchodonosor » jeu. 10 mars 2016, 08:02

Bonjour,

Suite à mon message dans la rubrique Arôme : aromes-et-additifs-f1376/bordo2-cola-t187475.html

Impossible de Vaper ce liquide comme cela. Pour rappel après 5 jours l'arôme cola refuse de se mélanger avec base. Je ne suis pas le seul à rencontrer le problème.
Le support me conseillait de le vaper quand même. Heureusement que j'en ai préparé que 10ml...

Voila je ne connais pas les autres arômes mais je ne risque pas de les tester...

Déçu,
Nabux
Pour trouver sans chercher, il faut avoir longtemps cherché sans trouver (A. Einstein, 1879-1955)

flamme79
Douglas
Douglas
Messages : 1658
Enregistré le : mar. 7 janv. 2014, 00:05
Genre : Homme
Âge : 48

Re: Déception sur Arôme

Messagepar flamme79 » jeu. 10 mars 2016, 11:32

Ce n est même pas une déception.c est un vrais problèmes

Avatar de l’utilisateur
Raël
Cyprès
Cyprès
Messages : 219
Enregistré le : mer. 19 août 2015, 20:39
Ecigarette (s) utilisée (s) : clone méca némesis
subox mini
x cube 2
evic vtc mini
reuleaux rx200
le tout alimenté par de 25r
subtank mini
tfv4
tfv4mini
aromamizer
clone mutation xv4
clone mephisto
Genre : Homme
Âge : 32

Re: Déception sur Arôme

Messagepar Raël » jeu. 10 mars 2016, 12:07

Même problème sur l arome cola, sur deux marques différentes en 100%vg... Super déçus aussi ça a l'air très bon comme arome, ya beau chauffer, secouer etc... Ça change rien l'arôme remonte toujours...

Avatar de l’utilisateur
Nabuchodonosor
Pommier
Pommier
Messages : 56
Enregistré le : sam. 13 févr. 2016, 01:07
Ecigarette (s) utilisée (s) : VTC mini
CUBOID

Crius en commande
Cubis
Tron s
Localisation : Poitiers
Genre : Non spécifié

Re: Déception sur Arôme

Messagepar Nabuchodonosor » jeu. 10 mars 2016, 12:31

Moi je suis en 60/40 et toujours le même constat après 1 ou 2 heures...
Image

Malgres ce problème du au citron vert aucun geste du fabricant malgré un contact courtois avec eux.
Pour trouver sans chercher, il faut avoir longtemps cherché sans trouver (A. Einstein, 1879-1955)

flamme79
Douglas
Douglas
Messages : 1658
Enregistré le : mar. 7 janv. 2014, 00:05
Genre : Homme
Âge : 48

Re: Déception sur Arôme

Messagepar flamme79 » jeu. 10 mars 2016, 13:17

Mais les photos sur l sur l eur facebook et pose la question.ca devais les faire réagir


Retourner vers « BordO2 : avis et questions sur votre commande »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités