ProVape : Avis et questions sur votre commandePanne Ao 1,3

Section réservée aux avis, feedbacks et questions à propos de vos commandes chez ProVape.
Règles du forum
Dans cette section, vous pourrez nous faire part de vos impressions suite à votre commande chez ce revendeur, et nous donner votre avis sur les produits de la marque.
Pour rappel: le Forum n'est pas le lieu adéquat pour le règlement de conflits entre vendeurs et clients qui doivent l'être par le biais des moyens habituels (téléphone, mails, courriers...). Toute tentative d'utiliser le forum pour régler des contentieux du domaine privé sera sanctionnée.
Avatar du membre
rammstein
Sapin
Sapin
Messages : 263
Enregistré le : sam. 30 juil. 2011, 18:01
Genre : Homme
Âge : 41

Panne Ao 1,3

Messagepar rammstein » sam. 3 sept. 2011, 15:28

Bonjour ,

J'ai un souci avec le provari aujourd'hui .

En voulant m'en servir ce matin , je me suis rendu compte que celui ci ne fonctionnais plus ,du moins du coter de l'atomiseur qui ne crépite plus .(lui ou un autre d'ailleurs) .

Chose intéressante , le petit écran (display) lui fonctionne et chose étonnante il m'indique a tous mes atomiseur en valeur "A.O." ==>1,3 .

J'ai donc essayer de contacter provape mais ceux ci sont en vacance .

Ils parle de ce problème sur leur site mais bon ....

Je pense donc me tourner sur un mod meca , j’apprécie le vapotage en 5volt , auriez vous un mod a me conseillée ?
Image

Qu'importe le flacon, pourvu qu'on ait l'ivresse

Avatar du membre
gigabillou
Hypérion
Hypérion
Messages : 15163
Enregistré le : mar. 25 janv. 2011, 22:12
Genre : Homme
Âge : 53

Re: Panne Ao 1,3

Messagepar gigabillou » sam. 3 sept. 2011, 19:47

Bizarre cette histoire :?

Essais en retirant/remettant l'accu, ca le "reboot" en quelque sorte

Nettoies le pas de vis, peut être un peut de liquide séché qui fait un pseudo "cour circuit" (d'où la même résistance sur tous tes atos)

donnes nous de news de ton problème

@+
Il ne faut pas chercher à rajouter des années à sa vie , mais plutôt essayer de rajouter de la vie à ses années

Dalaï-lama


Image

Avatar du membre
Provape.france
Sapin
Sapin
Messages : 284
Enregistré le : jeu. 12 mai 2011, 08:58
Ecigarette (s) utilisée (s) : Provari black&chrome x2
Galileo
Cartotank acvt3 x4
Halo addict
Localisation : Nimes
Genre : Homme
Âge : 45

Re: Panne Ao 1,3

Messagepar Provape.france » sam. 3 sept. 2011, 21:04

:plus1: avec gigabillou,essaie de nettoyer les contacts coté ato et aussi coté batterie avec un coton tige et un peu d'alcool a bruler.
Si du liquide a coulé il peut s'etre introduit par la fenetre de l'ecran et faire court circuit a l'interieur.
Tiens nous au courant,sinon sav ;)

Avatar du membre
rammstein
Sapin
Sapin
Messages : 263
Enregistré le : sam. 30 juil. 2011, 18:01
Genre : Homme
Âge : 41

Re: Panne Ao 1,3

Messagepar rammstein » sam. 3 sept. 2011, 21:09

Merci a vous deux pour ces précieux conseil , je vais donc m'appliquer a nettoyer comme je le peut a l’intérieur du provari .
Je vous retient au courant demain mais je pense entre nous qu'il va retourner en sav .
Image

Qu'importe le flacon, pourvu qu'on ait l'ivresse

Avatar du membre
rammstein
Sapin
Sapin
Messages : 263
Enregistré le : sam. 30 juil. 2011, 18:01
Genre : Homme
Âge : 41

Re: Panne Ao 1,3

Messagepar rammstein » dim. 4 sept. 2011, 14:19

Bonjour ,

J'ai nettoyer le provari du pied a la tête mais aucun changement ou si il y'en a un .

Une fois la batterie insérer la led du suitch se met a clignoter au bout de dix seconde , l'affichage fonctionne mais je n'est plus la valeur LO donc SAV .

J'aurais besoin de provape.france pour m’affranchisez car je ne connais pas très bien la procédure et mon anglais est light .

Donc la suite en mp si possible .
Image

Qu'importe le flacon, pourvu qu'on ait l'ivresse

Avatar du membre
Provape.france
Sapin
Sapin
Messages : 284
Enregistré le : jeu. 12 mai 2011, 08:58
Ecigarette (s) utilisée (s) : Provari black&chrome x2
Galileo
Cartotank acvt3 x4
Halo addict
Localisation : Nimes
Genre : Homme
Âge : 45

Re: Panne Ao 1,3

Messagepar Provape.france » dim. 4 sept. 2011, 19:32

Pas de problemes,on s'en occupe ;)
Il me semble qu'il est tout neuf ce provari non?

Avatar du membre
rammstein
Sapin
Sapin
Messages : 263
Enregistré le : sam. 30 juil. 2011, 18:01
Genre : Homme
Âge : 41

Re: Panne Ao 1,3

Messagepar rammstein » dim. 4 sept. 2011, 22:04

oui il a une semaine .
Image

Qu'importe le flacon, pourvu qu'on ait l'ivresse

Avatar du membre
drovich
Douglas
Douglas
Messages : 2135
Enregistré le : jeu. 15 avr. 2010, 18:38
Ecigarette (s) utilisée (s) : Istick Pico
Cyclone AFC Vicious Ant
Serpent RTDA
Ammit 22mm
King Tobacco Fifty
Absinthe rouge VDLV
Localisation : Annecy (74)
Genre : Homme
Âge : 44

Re: Panne Ao 1,3

Messagepar drovich » dim. 4 sept. 2011, 23:34

Pas cool !!! Surtout après cette si longue attente :(
Le mien est tombé 2 fois, donc 2 légères cicatrices pas très voyantes mais fonctionne toujours très bien...Ouf :o J'en suis très content.$C'est sûr que du full méca t'es sûr que t'aura pas de problèmes d'électronique. Après beaucoup de patiences je suis sûr que tu aura un Provari en parfait état de fonctionnement pour longtemps ;)
Ma HIFI :
SBT Fidelity Audio #2 - KINGREX Psu Mk2 - WW Gold Starlight 6 coax
TEAC UD-501 DAC - VOVOX Textura
AUDIOMAT Opéra Référence - MOG 2919
KEF R900

Image

Avatar du membre
DarthFrog
Staff Ebène
Staff Ebène
Messages : 41991
Enregistré le : mer. 8 déc. 2010, 21:19
Ecigarette (s) utilisée (s) : Oui
Localisation : Sur mon nénuphar à Amiens
Genre : Femme
Âge : 40

Re: Panne Ao 1,3

Messagepar DarthFrog » lun. 5 sept. 2011, 00:48

On ne rappellera jamais assez qu'avoir un mod full meca ou une paire de batteries eGo (eurk) en back up est vital en cas de panne d'un mod électronique, car ça peut arriver malheureusement. Mais en général, le ProVari est très fiable, le taux de retour est vraiment faible, donc c'est juste pas de bol :twisted: Une semaine après la réception j'imagine que ça dégoute, à peine le temps de s'habituer au joujou :? J'ai le mien depuis près de 6 mois maintenant, il ne m'a jamais fait défaut, et je l'aime toujours autant :inlove:

Et pour le conseil sur le mod 5V, dans la rubrique de provape, c'est pas vraiment l'endroit idéal :?

Image
"Qui ne possède pas ne perd rien mais jouit de tout."

Avatar du membre
Baby Martyr
Hypérion
Hypérion
Messages : 4785
Enregistré le : jeu. 19 mai 2011, 09:31
Ecigarette (s) utilisée (s) : -
PIPELINE PRO + KAYFUN 4
Localisation : Bordeaux
Genre : Homme
Âge : 43

Re: Panne Ao 1,3

Messagepar Baby Martyr » lun. 5 sept. 2011, 01:20

Pourquoi "batteries eGo (eurk)" ?
Image


Retourner vers « ProVape : Avis et questions sur votre commande »