Page 1 sur 2

[SERPENT ALTO] : Problème de fuite par l'airflow

Posté : mer. 13 sept. 2017, 09:32
par IHTM
Bonjour à toutes & à tous,

Depuis une semaine maintenant et sans que je ne me l'explique vraiment, je rencontre un problème de fuite de liquide par l'airflow.
Les 3/4 de ma cuve se vide à chacun de mes remplissage après cela s'arrête ...
J'ai tout essayé pour remédier à cela : Changer les joints, le coton, la viscosité du liquide, ... Rien n'y fait.

Qqn aurait-il déjà rencontré ce problème avec cet ato Serpent Alto ?

Merci par avance pour votre aide ! ;)

Re: [SERPENT ALTO] : Problème de fuite par l'airflow

Posté : mer. 13 sept. 2017, 10:10
par Jeff70
Je suppose que tu connais les règles de base: fermer l'air hole avant de remplir, mettre l'ato la tête en bas, puis ouvrir l'air hole....
Cela étant dit, je ne connais pas le serpent alto, j'ai des serpents mini...

Re: [SERPENT ALTO] : Problème de fuite par l'airflow

Posté : mer. 13 sept. 2017, 10:33
par IHTM
Oui, je procède déjà de cette manière lors du remplissage ...
Ce qui est étrange c'est que par le passé, il m'est arrivé de remplir l'ato sans même fermer l'air flow sans pour autant avoir la moindre fuite !
Tout ça me laisse un peu perplexe ^^'.

Re: [SERPENT ALTO] : Problème de fuite par l'airflow

Posté : mer. 13 sept. 2017, 10:35
par Emirius
Le Serpent Alto est plus difficile à cotonner que le Mini, mais s'il y a fuite, c'est soit la base qui est mal vissée, soit le cotonnage qui est mal réalisé.

Je possède ces 2 Serpents...

Re: [SERPENT ALTO] : Problème de fuite par l'airflow

Posté : mer. 13 sept. 2017, 11:48
par Dy974
Sur mon mini, j'avais des fuites.
J'ai changé le joint du bas (autour du plateau), maintenant je n'ai plus de fuite.

Re: [SERPENT ALTO] : Problème de fuite par l'airflow

Posté : mer. 13 sept. 2017, 11:53
par IHTM
Emirius : Concernant le vissage il est bon, pas de soucis de ce côté. Pour le cotonnage, j'ai essayé de le faire de plusieurs manières différentes (mèches plus ou moins longues, coton plus ou moins épais, ...) mais rien n'y fait. Je suis pourtant à la lettre les tutos qui existent sur le sujet et encore une fois par le passé je n'avais pas ce problème.

Dy974 : J'ai changé également ce joint ainsi que celui du top cap (on ne sait jamais) mais ça ne change rien non plus.

Peut être que l'ato est défectueux ?

Re: [SERPENT ALTO] : Problème de fuite par l'airflow

Posté : mer. 13 sept. 2017, 13:38
par Emirius
Tu n'aurais pas des photos à nous montrer ?
Avec et sans coton ;)

Re: [SERPENT ALTO] : Problème de fuite par l'airflow

Posté : mer. 13 sept. 2017, 14:02
par tecoxe
Il y a un joint dans le top cap aussi. Il à tendance à se dilater, en tout cas sur mon alto ça me l'a fait.

Re: [SERPENT ALTO] : Problème de fuite par l'airflow

Posté : mer. 13 sept. 2017, 15:11
par IHTM
Emirius : Voici 2 photos avec et sans coton :) :

IMG_20170913_143222.jpg

IMG_20170913_143024.jpg


Tecoxe : J'ai également changé ce joint, sans résultat :/

Re: [SERPENT ALTO] : Problème de fuite par l'airflow

Posté : mer. 13 sept. 2017, 17:19
par tecoxe
Tu aurais une photo de coté ? Histoire de voir jusqu'où descend ton coton.