Page 1 sur 1

TOGO MINI 2.0 - dès réception, problème :/

Posté : ven. 19 mai 2017, 18:39
par iacotkt
Bonjour à tous et a toutes !

Ayant déjà une Kangertech non modifié, donc acheter et utilisé depuis 1 an sans jamais essayer d'aller plus loin sur ce mod... Actuellement je souhaites commencer à expérimenté, boosté, gonflé.... M'amusé de mon mod de base... Ainsi, j'ai commander en express avant-hier une box TOGO MINI 2.0 de kangertech, avec résistances d'avance etc etc...

Qu'elle surprise dès l'ouverture, une simplicité qui saute au yeux... résistance mise, liquide mis, batterie rechargé toussa toussa... Je lance le bébé-monstre et... rien ?!
Rien de rien... Je change la résistance et... rien :(

Les 3 led clignotte, d'après le manuel celà annonce un cour-circuit mais, comment ? d'où ? pourquoi ? je ne comprend rien...

Quelqu'un aurait-il une idée ?
Merci d'avoir pris le temps de lire ceci en tout cas =)

Re: TOGO MINI 2.0 - dès réception, problème :/

Posté : ven. 19 mai 2017, 18:45
par Sebavapor
Ben il y a mieux quand même comme box pour s'amuser... Même moin cher Tu est peut-être tombé sur une défectueuse mes je comprends pas trop tu a acheté cette box dans quelle optique ?

Re: TOGO MINI 2.0 - dès réception, problème :/

Posté : ven. 19 mai 2017, 18:48
par iacotkt
J'ai acheter la TOGO pour pouvoir vapoter lors-ce-que je vais bricoler l'autre, ou si je n'arrive pas trop a avoir le résultat que j'espérais en bricolant, voir même si je casse l'autre enfaite... Mais du coup c'est la TOGO qui marche pas là, et l'autre que j'ose pas touché de peur de plus en avoir xD

Re: TOGO MINI 2.0 - dès réception, problème :/

Posté : ven. 19 mai 2017, 22:32
par flamme79
Salut , change la résistance pour voir

Re: TOGO MINI 2.0 - dès réception, problème :/

Posté : ven. 19 mai 2017, 22:39
par flamme79
box défectueuse ou mauvais lot de résistance