Problèmes d'utilisations, Questions et Conseilsrésistance gout de cramer subtank ?

Postez ici vos problèmes d'utilisations rencontrés avec votre cigarette électronique...
Avatar de l’utilisateur
VapeNDiy
Cyprès
Cyprès
Messages : 103
Enregistré le : sam. 29 avr. 2017, 00:42
Genre : Homme
Âge : 44

Re: résistance gout de cramer subtank ?

Messagepar VapeNDiy » dim. 14 mai 2017, 16:48

gaga92 a écrit :j'ai essayé de mettre en Tc Ni mais elle repasse seul en wattage idem pour Tc SS ça fonctionne quelque taf et ça repasse en watt


le Tc Ni c'est QUE pour les resistances en Ni200
le Tc SS c'est QUE pour les resistances en SS316L

si ça repasse en watt c'est que c'est ni du Ni200 ni du SS316L ou que la valeur locké de la resistance n'est pas bonne

L.D
Pommier
Pommier
Messages : 61
Enregistré le : lun. 20 févr. 2017, 12:57
Genre : Homme

Re: résistance gout de cramer subtank ?

Messagepar L.D » dim. 14 mai 2017, 16:51

Tes joints sont rouges, donc NC pas SS
Image

gaga92
Pommier
Pommier
Messages : 45
Enregistré le : dim. 18 déc. 2011, 14:27
Genre : Non spécifié

Re: résistance gout de cramer subtank ?

Messagepar gaga92 » dim. 14 mai 2017, 16:54

OK merci et le pré hit what that?

L.D
Pommier
Pommier
Messages : 61
Enregistré le : lun. 20 févr. 2017, 12:57
Genre : Homme

Re: résistance gout de cramer subtank ?

Messagepar L.D » dim. 14 mai 2017, 16:55

Lire le manuel de la box, c'est le minimum syndical avant de la mettre en service.

gaga92
Pommier
Pommier
Messages : 45
Enregistré le : dim. 18 déc. 2011, 14:27
Genre : Non spécifié

Re: résistance gout de cramer subtank ?

Messagepar gaga92 » dim. 14 mai 2017, 16:59

Désolé je vous embête oui ben les manuels sur pico pas grand chose j'ai bien fait un réglage grâce à une vidéo YouTube ou il montrait comment activer l'attaque en watt au démarrage à 35 watt pendant 2 secondes pour éviter les remonter de liquide c'est sûrement de ça que vous parlez ?

L.D
Pommier
Pommier
Messages : 61
Enregistré le : lun. 20 févr. 2017, 12:57
Genre : Homme

Re: résistance gout de cramer subtank ?

Messagepar L.D » dim. 14 mai 2017, 17:00

Pré Heat = pré chauffage du fil resistif, le reglage va de 1 à75w et de 0.1s à 2 secondes

L.D
Pommier
Pommier
Messages : 61
Enregistré le : lun. 20 févr. 2017, 12:57
Genre : Homme

Re: résistance gout de cramer subtank ?

Messagepar L.D » dim. 14 mai 2017, 17:06

Désactive le !
Éteindre la box.
Appuyer sur fire et + en même temps quelques secondes, la le menu s'affiche M1 120, appuyer sur fire ça passe en M2 120, encore une fois en M3 120, puis une nouvelle fois tu as power (la c'est la puissance du pré heat) puis lorsque tu appuis sur fire a nouveau tu as le temps de prechauffe (mettre à zero).
Attendre quelques seconde, et la box s’éteint.
Une fois éteinte, la rallumer normalement.

A noter que même si le pré heat est à 75w, si le temps est reglé sur zero, le pré heat sera desactivé.

gaga92
Pommier
Pommier
Messages : 45
Enregistré le : dim. 18 déc. 2011, 14:27
Genre : Non spécifié

Re: résistance gout de cramer subtank ?

Messagepar gaga92 » dim. 14 mai 2017, 17:08

Justement je recherchais la vidéo sur YouTube je la trouve plus merci pour l'indication je vais le faire !

OK c'est bon c'est désactiver merci encore heureusement qu'il y a des connaisseurs !

gaga92
Pommier
Pommier
Messages : 45
Enregistré le : dim. 18 déc. 2011, 14:27
Genre : Non spécifié

Re: résistance gout de cramer subtank ?

Messagepar gaga92 » dim. 14 mai 2017, 17:13

C'est donc ça qui m'a brûler les résistance !

L.D
Pommier
Pommier
Messages : 61
Enregistré le : lun. 20 févr. 2017, 12:57
Genre : Homme

Re: résistance gout de cramer subtank ?

Messagepar L.D » dim. 14 mai 2017, 17:16

j'ai bien fait un réglage grâce à une vidéo YouTube ou il montrait comment activer l'attaque en watt au démarrage à 35 watt pendant 2 secondes pour éviter les remonter de liquide


Conseiller ça en video c'est complètement délirant et dangereux, m’étonne pas que tu te brûle !
Ce qui se passe, c'est que tu envois systématiquement 35 watts pendant 2 secondes, même si tu mes 1 watt en wattage.
Et 2 secondes c'est long

35w sur une Kanger en Ni-Chrome neuve c'est complètement dingue !

Le NC réagit hyper vite en plus, t'as du souffrir effectivement.

T'as pas eu de bol, t'as cumulé pas mal de mauvais point sur ce coup la, j'espere que tu vas enfin pouvoir prendre du plaisir sur ton matériel ;)


Retourner vers « Problèmes d'utilisations, Questions et Conseils »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités