Vos questionsProblème avec DNA75

Avatar du membre
Borisfr
Douglas
Douglas
Messages : 1138
Enregistré le : mer. 3 août 2011, 03:33
Localisation : Paris
Genre : Homme
Âge : 38

Re: Problème avec DNA75

Messagepar Borisfr » mar. 12 déc. 2017, 00:30

frosteffect a écrit :Bonsoir à tous,
Petit exemple, je suis partit ce matin au boulot à 7h et la box était à 80%. La box reste à la maison et là en rentrant elle est à 20% alors que personne n'y à touché de la journée.
Par contre ma paranormal est à 64% alors que j'ai vapé dessus toute la soirée d'hier et 1h ce soir...


Il y a un problème connu sur les DNA75. Je ne sais pas si cela, mais au cas ou...

Je ne connais pas réellement la cause (application d'un thème particulier au lieu de celui d'origine, je crois), mais la box ne se met plus en veille. On pense qu'elle est bien en veille, mais en fait elle affiche l'écran de charge qui par défaut est tout noir.

- Essayez de mettre le rétro éclairage de l'écran de charge à fond avec Escribe
- Baisser les autres écrans à 50%

Ainsi, on voit qu'au lieu de se mettre en veille la box fait comme si elle se chargeait et de fait consomme de la batterie. En 12h/16h sans y toucher ma batterie se décharge. Il existe une solution, mais elle n'a pas marché chez moi.

Il y a un sujet sur le forum d'Evolv : https://forum.evolvapor.com/topic/65534 ... any-ideas/

frosteffect
Pommier
Pommier
Messages : 43
Enregistré le : dim. 26 nov. 2017, 01:42
Genre : Homme

Re: Problème avec DNA75

Messagepar frosteffect » mar. 12 déc. 2017, 12:18

Je n'ai pas compris l'astuce du foret...

frosteffect
Pommier
Pommier
Messages : 43
Enregistré le : dim. 26 nov. 2017, 01:42
Genre : Homme

Re: Problème avec DNA75

Messagepar frosteffect » mar. 12 déc. 2017, 12:21

Merci pour la possibilité de cause.
Je regarde ce soir en rentrant.
Par contre je vais galerer avec le post que tu m'as mis car l'anglais et moi sommes fâchés ^^

Avatar du membre
surround
Sapin
Sapin
Messages : 253
Enregistré le : mer. 2 avr. 2014, 21:21
Ecigarette (s) utilisée (s) : Nemesis
Gus Lord
Hexohm v2.1
Hexohm v3
SBODY VapeDroid C2D1 DNA x 1
SBODY VapeDroid C3D1 DNA x 2
Localisation : Strasbourg
Genre : Homme
Âge : 37

Re: Problème avec DNA75

Messagepar surround » mar. 12 déc. 2017, 13:18

frosteffect a écrit :Je n'ai pas compris l'astuce du foret...


Hello,

L'astuce du forêt :

Tu percés "légèrement" avec un forêt de préférence 0.2mm de moins que la taille de ton tournevis. Avec ton tournevis, en forçant, ça devrait suffir pour accrocher...

Traduction post du forum Evolv:

Résolu !!!

Semblait avoir été lié à la synchronisation / signalisation USB ...

Processus utilisé pour rafraîchir les modes de changement d'écran sur un ordinateur portable:

1. Après avoir réglé les paramètres (éclairage écran de chargement à 50%) dans escribe, téléchargez les paramètres sur l'appareil
2. Appuyez sur le bouton Disconnect dans Escribe
3. Avec le câble USB branché, mettre le pc en veille
4. Attendez que le 'boulon de charge' s'éteigne
5. Déconnectez l'USB du mod (laissez l'autre extrémité connectée à l'ordinateur portable)
6. À ce stade, le mod agit comme s'il était toujours en mode charge (mais pas de verrou)
7. Fire le mod une fois
8. Avant qu'il ne passe en veille, BRANCHEZ le câble USB dans l'appareil!
9. L'écran de charge disparaît et tout va bien dans le monde Evolv DNA75!

Merci à ceux qui ont aidé ... c'était un peu bizarre à coup sûr.


L'écran de chargement à 50%, c'est pour vérifier que le mod passe bien en veille)e après 60 secondes...

Il y a d'autres postes qui parlent de télécharger un firmware Evolv de base et de flasher le mod avec (mais je ne suis pas sûr que ce soit exactement pour le même problème...).

Sinon, lis le thread et utilise Google Translate. Ça marche plutôt pas mal. Et si tu n'arrives pas à traduire ou que ça te semble bizarre, posé la question ici et quelq'un te répondra.

Bonne chance... ;)

frosteffect
Pommier
Pommier
Messages : 43
Enregistré le : dim. 26 nov. 2017, 01:42
Genre : Homme

Re: Problème avec DNA75

Messagepar frosteffect » mar. 12 déc. 2017, 17:16

Merci pour ta réponse, je regarderait ça se soir en rentrant

frosteffect
Pommier
Pommier
Messages : 43
Enregistré le : dim. 26 nov. 2017, 01:42
Genre : Homme

Re: Problème avec DNA75

Messagepar frosteffect » mar. 12 déc. 2017, 17:52

Bon bon...j'ai fait la modification de l'ecran et tout va bien jusqu'a letape 4. Le bouton de charge ne seteint pas du tout et quand j'enleve l'usb la box coupe la charge.
Et si je coupe completement l'ordi, la box coupe la charge tout de mememême

frosteffect
Pommier
Pommier
Messages : 43
Enregistré le : dim. 26 nov. 2017, 01:42
Genre : Homme

Re: Problème avec DNA75

Messagepar frosteffect » mar. 12 déc. 2017, 18:15

Par contre, le mod se met sur l'écran chargement (que j'ai modifié expres) au bout de 60s quand il se met en veille en fait, quand il est branché

Avatar du membre
Borisfr
Douglas
Douglas
Messages : 1138
Enregistré le : mer. 3 août 2011, 03:33
Localisation : Paris
Genre : Homme
Âge : 38

Re: Problème avec DNA75

Messagepar Borisfr » mer. 13 déc. 2017, 04:47

Donc tu es ben victime du même bug que moi et les autres. Et comme moi, impossible d'utiliser la technique.
Une fois mon ordi en veille, il ne coupe pas l'alimentation du port USB...
Perso, j'ai laissé tombé.

Avatar du membre
Borisfr
Douglas
Douglas
Messages : 1138
Enregistré le : mer. 3 août 2011, 03:33
Localisation : Paris
Genre : Homme
Âge : 38

Re: Problème avec DNA75

Messagepar Borisfr » mer. 13 déc. 2017, 04:58

Bon je suis retourné sur le forum d’Evolv et une nouvelle solution est apparue qui fonctionne !

En gros :

1. Retirer l’accus
2. Retirer les 4 vis
3. Retrier tout doucement le compartiment de l’accus qui est relié par 2 fils au DNA
4. Retirer les 3 vis du DNA
5. Retirer la carte DNA
6. On peut voir une autre carte relié au DNA par deux fils : un rouge un blanc. Il faut couper ces 2 fils.

Et tout refonctionne. La seule conséquence est la perte des LED.
Helmut a écrit :Hi all,

since a few weeks I own a DNA 75 Vapedroid C1D2 showing above mentioned problems. To my surprise this device discharged a half charged 18650 over night down to (measured) 1.8V! Mailed this severe battery killing problem to Ayman Azmy - he responded friendly, but the force was not with him ;-) - he had only an sbody warranty email address for me...

As all problems are not DNA like, I decided to open this nice device
1) remove the battery
2) you see four screws: unscrew and put the battery holder carefully aside, as far as the wires allow
3) now you can see the DNA 75 board, mounted by 3 screws
4) unscrew and carefully take the electronic board out of the device, as far as the wires allow
5) there is a second board mounted below the DNA 75, mine has printed "D-31" on it. This board carries the microswitches and some electronic components.
6) DNA 75 and D-31 are connected with blank wires - and at one corner point with a red and a white wire
7) grab your soldering iron and remove these 2 colored wires completely
8) put electronic boards and screws back in place

I won a perfectly nice working C1D2 Vapedroid with a DNA 75 inside. All problems mentioned in this thread are gone.

Warning: doing so you loose warranty and may damage the device. Please follow my procedure only, if you are technically educated - and keep in mind that you may destroy your device by a single mistake.

Merci à lui
Fichiers joints
1.jpg

Avatar du membre
Sebavapor
Douglas
Douglas
Messages : 1978
Enregistré le : mar. 17 nov. 2015, 00:10
Ecigarette (s) utilisée (s) : Dna75 skar. Vt133 dna200
Genre : Homme
Âge : 42

Re: Problème avec DNA75

Messagepar Sebavapor » mer. 13 déc. 2017, 08:21

Content pour toi c'est une solution à gardé en mémoire en cas de problème
Merci
Image


Retourner vers « Vos questions »