Vos questions[WISMEC - RX300 / RX mini] problème affichage caractères figés

Reflected_SouL
Cyprès
Cyprès
Messages : 132
Enregistré le : jeu. 22 déc. 2011, 04:45
Ecigarette (s) utilisée (s) : Reuleaux rx300 silver
Reuleaux rx200s
Reuleaux rx200 full polish
Reuleaux rx mini

Limitless plus
Tfv8
Clapton fused
Vcc/fiber freaks


Diy divers
Genre : Homme
Âge : 42

[WISMEC - RX300 / RX mini] problème affichage caractères figés

Messagepar Reflected_SouL » ven. 8 sept. 2017, 00:55

Bonjour à tous,


après avec fait énormément de recherches sur le problème et n'ayant rien trouvé je poste ici.

J'ai une RX300 qui a, sans prévenir l'affichage qui a commencé à faire comme de la rémanence....en gros il y a des caractères qui sembles figés par dessus (ou derrière au choix) et qui rendent l'affichage dégueulasse...
exemple bien visible lorsque j'affiche un logo avec beaucoup de blanc : on voit partout comme des symboles figés

Et le top du top, en gros 1 semaine après le problème avec la rx300 ça vient de me le faire sur une rx mini ce coup ci juste après avoir fait un changement de firmware (je précise en passant par le tool officiel de wismec et après un upgrade réussi)

Je n'y comprend plus rien c'est un peu l'hyper espace (coup de malchance rapproché ou autre chose)
Image

Avatar de l’utilisateur
SoVap
Douglas
Douglas
Messages : 1563
Enregistré le : jeu. 15 nov. 2012, 18:44
Ecigarette (s) utilisée (s) : •••••••••••••••••••••••••••••••

RX2/3 • RX300 • Alien 220W • Innokin MVP20W, Subtank Nano et iClear 30B (pour la déco) • Windforce RTA • OBS Engine ♥ • OBS Cheetah ♥♥♥ • TFV8 • Gragas • Tornado 150 • Avocado 24 ♥ • Limitless + RDTA ♥ • Hadaly • Triad RDA • Goon LP • Mad Hatter V2 • Accus VTC5A • Nitecore D4 • DIY Uniquement en High VG / N0

•••••••••••••••••••••••••••••••
Localisation : Ouzbékistan
Genre : Homme
Âge : 100

Re: [WISMEC - RX300 / RX mini] problème affichage caractères figés

Messagepar SoVap » ven. 8 sept. 2017, 01:07

Difficile de s'imaginer la chose comme tu la décris. Tu n'aurais pas une photo ? Il s'agit peut-être de pixels morts, cela arrive. Une fois "mort", le pixel peut être tout le temps allumé ou tout le temps éteint.

Je n'ai pas ce problème sur ma RX300. Mais je sais que les firmwares custom comme MyEvic ou ArticFox intégrent des outils pour stimuler les pixels qui ne réagissent plus.
in Sopalin we trust
Si t'es pas c*n, va chez nkon ! (proverbe ougandais)

Reflected_SouL
Cyprès
Cyprès
Messages : 132
Enregistré le : jeu. 22 déc. 2011, 04:45
Ecigarette (s) utilisée (s) : Reuleaux rx300 silver
Reuleaux rx200s
Reuleaux rx200 full polish
Reuleaux rx mini

Limitless plus
Tfv8
Clapton fused
Vcc/fiber freaks


Diy divers
Genre : Homme
Âge : 42

Re: [WISMEC - RX300 / RX mini] problème affichage caractères figés

Messagepar Reflected_SouL » ven. 8 sept. 2017, 01:12

non rien à voir avec des pixels morts....c'est tout l'écran qui est touché et par exemple j'ai un logo qui est une grosse tête de mort, on peu voir un peu partout dans le blanc de la tête des chiffres et des lettres en noir comme figés.....pareil sur le reste mais ça se voit moins car les traits sont fins....comme si il y avait eu une page d'avant qui serait restée figée....j'essayerai de faire des photos demain
Image

Reflected_SouL
Cyprès
Cyprès
Messages : 132
Enregistré le : jeu. 22 déc. 2011, 04:45
Ecigarette (s) utilisée (s) : Reuleaux rx300 silver
Reuleaux rx200s
Reuleaux rx200 full polish
Reuleaux rx mini

Limitless plus
Tfv8
Clapton fused
Vcc/fiber freaks


Diy divers
Genre : Homme
Âge : 42

Re: [WISMEC - RX300 / RX mini] problème affichage caractères figés

Messagepar Reflected_SouL » ven. 8 sept. 2017, 01:26

je viens de change de logo....en effet c'est l'écran de l'horloge du firmware d'avant (le myecic) qui est figé derrière car on voit bien le haut de l'horloge avec écrit 11 12 1
Image


Retourner vers « Vos questions »

Qui est en ligne

Utilisateurs parcourant ce forum : flamme79 et 12 invités