Atos fibreRetour sur A2

Avatar de l’utilisateur
jackson
Hypérion
Hypérion
Messages : 2953
Enregistré le : jeu. 17 févr. 2011, 17:24
Localisation : Toulon
Genre : Homme
Âge : 55

Re: Retour sur A2

Messagepar jackson » ven. 19 août 2011, 13:47

Reçu hier adaptateur tank pour A2

Montage rigoureux comme indiqué sur les videos et la terrible deception

Gout de cramé au bout de 3 taffes et quand on ouvre la meche du A2 est seche ,donc le liquide n'arrive pas

Faut dire que c'est du 70 pg30vg donc peut etre trop visqueux :?:

Remontage sans le treillis metal ,juste avec 2 brins de meche et meme probleme :evil:

Finalement ça marchait mieux avec le montage italien :shock:

Quelqu'un utilise t'il le A2T?
Image

Tout le monde savait que c'était impossible. Il est venu un imbécile qui ne le savait pas et qui l'a fait.

Avatar de l’utilisateur
Karamell
Cyprès
Cyprès
Messages : 238
Enregistré le : sam. 21 mai 2011, 15:11
Ecigarette (s) utilisée (s) : 1)Clearome,
2) Bulli A2 T
3) Bulli A2
4) Iatty

1) ModBox VV 2x14500
2) Provari
Genre : Non spécifié
Contact :

Re: Retour sur A2

Messagepar Karamell » ven. 19 août 2011, 14:06

Oui moi :-)

Pour faire la meche, il faut prendre le coup de main.
J'enroule bien la tresse en FV dans la maille inox. Je la serre bien pour que quand l'ensemble est dans le petit tube de l'ato, cela coulisse sans trop de probleme. Les patch fournis par Cetin sont un peu trop grands et quand ils sont enroules, le liquide ne coule pas bien : il faut les reduire ou serrer tres fort pour que le liquie "coule" entre le tube et la meche avec la maille autour
Il y a aussi une solution qui marche assez bien : eviter d utiliser la maille inox :
Doubler ou Tripler la fibre de verre (2cm)
l enrouler dans la maille inox en serrant tres fort
Enfiler le tout dans le tube de l ato et faire ressortir la totalite de la maille inox
Couper la maille inox et araser la fibre de verre au ras du tube.
Dans ce cas, la maille inox ne sert que d'aiguille
Image

Avatar de l’utilisateur
Mac
Staff Ebène
Staff Ebène
Messages : 7843
Enregistré le : dim. 18 juil. 2010, 14:37
Ecigarette (s) utilisée (s) : box ESP Aspire 30W / Atlantis / Jungle Virginia
Localisation : Vosges
Genre : Homme
Âge : 48

Re: Retour sur A2

Messagepar Mac » ven. 19 août 2011, 14:08

Ben voui...

Aucun problème ! Tu as bien remonté le montage au dessus des vis (contrairement je crois à l'A2 standard) ? Ta mèche réservoir-filament vient bien toucher le filament ?

Deux brins roulés dans une feuille d'alu, en laissant dépasser un millimètre de mèche côté filament, tu pousses au fond, et tu coupes à ras du trou côté réservoir...

T'as pas un liquide standard pour essayer ?

Bizarre tout de même...
Phil


Image


Image

Image

Avatar de l’utilisateur
jackson
Hypérion
Hypérion
Messages : 2953
Enregistré le : jeu. 17 févr. 2011, 17:24
Localisation : Toulon
Genre : Homme
Âge : 55

Re: Retour sur A2

Messagepar jackson » ven. 19 août 2011, 14:23

Merci les gars ;)

Ben oui j'ai fait tout ça :!:

La seule explication doit venir des 30% vg

j'essaierais ce soir avec 80 et 100% pg
Image

Tout le monde savait que c'était impossible. Il est venu un imbécile qui ne le savait pas et qui l'a fait.

Avatar de l’utilisateur
jackson
Hypérion
Hypérion
Messages : 2953
Enregistré le : jeu. 17 févr. 2011, 17:24
Localisation : Toulon
Genre : Homme
Âge : 55

Re: Retour sur A2

Messagepar jackson » ven. 19 août 2011, 14:41

2 petites choses

1) j'avais fait un trou de 0.75mm pour avoir un peu plus de resistance a l'aspiration ,je viens d'agrandir a 1mm

2) j'utilise le montage d'origine de Cetin ,qui malgré tout est un peu fait a l'arrache

Je revois tout ça ce soir ;)
Image

Tout le monde savait que c'était impossible. Il est venu un imbécile qui ne le savait pas et qui l'a fait.

Snook
Hypérion
Hypérion
Messages : 6649
Enregistré le : dim. 17 oct. 2010, 16:04
Ecigarette (s) utilisée (s) : Non...
Genre : Non spécifié

Re: Retour sur A2

Messagepar Snook » ven. 19 août 2011, 14:55

Moi aussi j'ai reçu mon A2-T ce matin.
Moi aussi j'utilise un liquide 70/30.
A part que le montage d'origine a un gout vraiment infâme, je te confirme que la mèche verticale ne doit pas bien être en contact avec la résistance (ou mèche horizontale).
Car ça marche très bien, même si je suis un peu déçu par rapport à l'iAtty :?
Image Je fume, tu fumes, nous fûmes !... Image

Avatar de l’utilisateur
jackson
Hypérion
Hypérion
Messages : 2953
Enregistré le : jeu. 17 févr. 2011, 17:24
Localisation : Toulon
Genre : Homme
Âge : 55

Re: Retour sur A2

Messagepar jackson » ven. 19 août 2011, 15:10

En fait le montage d'origine ,fait a la va vite,n'est pas assez serré et il y a une partie non negligeable de fil resistf qui n'est pas en contact avec la meche et c'est ce qui donne le cramé

J'espere que c'est ça :lol:
Image

Tout le monde savait que c'était impossible. Il est venu un imbécile qui ne le savait pas et qui l'a fait.


Retourner vers « Atos fibre »

Qui est en ligne

Utilisateurs parcourant ce forum : Julhe et 9 invités