Les mods électroniquesPipeline Pro II

nico-tine12
Chêne
Chêne
Messages : 849
Enregistré le : ven. 1 mai 2015, 23:41
Genre : Non spécifié

Re: Pipeline Pro II

Messagepar nico-tine12 » lun. 26 sept. 2016, 20:22

Hello à tous,

J'ai déjà fait un post concernant ma question mais j'aurais peut être plus de réponse ici étant donné que mon mod est un pipeline pro 2 +

Je suis en train d'essayer le ct avec mon pipeline pro2 + et mon squape x.

J'ai fait un single coil en inox 0,5 , 5,5 tours sur un axe de 3.

J'ai fait mon calibrage et j'ai mis 230 degré pour commencer.

Si j'ouvre un airflow le mod s'arrête à 13 w environ si j'ouvre les deux ça monte un peu moins.

Si je veux être dans un bon coefficient de chauffe avec mon coil je devrais être entre 21 et 38 watts.

Je ne comprends pas pourquoi mon mod monte pas plus haut??

nico-tine12
Chêne
Chêne
Messages : 849
Enregistré le : ven. 1 mai 2015, 23:41
Genre : Non spécifié

Re: Pipeline Pro II

Messagepar nico-tine12 » lun. 26 sept. 2016, 20:24

ha oui si je regarde la température de ma résistance directement après avoir tiré dessus elle est juste en dessous de 200degré alors que j'ai mis 230 degré :shock: :shock: :shock:

David1er
Sapin
Sapin
Messages : 263
Enregistré le : lun. 25 août 2014, 12:18
Ecigarette (s) utilisée (s) : PP 2 + FEV 4 - SXmini G.class + Corona

!!! URGENT SAUVONS LA VAPE !!!
http://www.efvi.eu/index.fr.html#sign
http://efvi-france.com/
Adhérent http://www.aiduce.fr/
Localisation : Bouches du Rhône
Genre : Homme
Âge : 47

Re: Pipeline Pro II

Messagepar David1er » lun. 26 sept. 2016, 20:39

Effectivement ça ne paraît pas très normal sauf peut être si tu atteins la limite de chauffe en temps ? Vérifie quand même ce paramètre sur ton pp2. Sinon tu as essayé avec d'autres matières ? Avec du nife30 ça marche bien. Fais le test en cas pour voir ce que ça donne.
Bonne Vape
Image

ElMute
Cyprès
Cyprès
Messages : 190
Enregistré le : sam. 21 mars 2015, 17:54
Ecigarette (s) utilisée (s) : -

Nextasis + Pipeline Pro 2
Nextasis + DX75
-----------------------------
Origen V2 MKII
Hurricane
Russian 91%
Mini Subtank
Mini Cloupor
Genre : Homme
Âge : 36

Re: Pipeline Pro II

Messagepar ElMute » lun. 26 sept. 2016, 20:46

nico-tine12 a écrit :ha oui si je regarde la température de ma résistance directement après avoir tiré dessus elle est juste en dessous de 200degré alors que j'ai mis 230 degré :shock: :shock: :shock:


et sans le coton mis en place tu atteins la limite de temperature ou pas ?
Image

nico-tine12
Chêne
Chêne
Messages : 849
Enregistré le : ven. 1 mai 2015, 23:41
Genre : Non spécifié

Re: Pipeline Pro II

Messagepar nico-tine12 » lun. 26 sept. 2016, 21:46

David1er a écrit : Vérifie quand même ce paramètre sur ton pp2. Sinon tu as essayé avec d'autres matières ?


comment je fais pour verifié?

J'avais essayé avec du nife30, ça avait l'air d'aller pas trop mal par contre j'ai vite acheter de l'inox en 0,4 et 0,5 car avec le nife30 j'arrivais pas a mettre assez de puissance pour que ça me convienne.

ElMute a écrit :et sans le coton mis en place tu atteins la limite de temperature ou pas ?


Je n'ai pas essayé. En fait quand je vape ça monte bien à la température demandée par contre ça coupe en dessous de 20w en mettant 250 degré se qui fait que ca me convient pas.
Quand je parlais de la température c'est quand je regarde la température de la résisatance avec le mode qui donne la valeur de la résisatnce et la température donc aprés avoir tiré ( le temps d'aller sur l'écran qui affiche çA m'as résistance est en dessous de 200 ) Je sais pas si je me fais comprendre.

J'aime bien quand ça envoie un peu,, avec le wattage j'arrive bien a trouver cette vape. Soit je fais qq chose de faux, soit le ct ne me convient pas...

nico-tine12
Chêne
Chêne
Messages : 849
Enregistré le : ven. 1 mai 2015, 23:41
Genre : Non spécifié

Re: Pipeline Pro II

Messagepar nico-tine12 » lun. 26 sept. 2016, 21:48

soit j'ai une mauvaise alimentation de liquide ( sur le squape ça me paraît bizarre ) ou alors je dois mettre plus haut en température...

Avatar de l’utilisateur
grostas
Hypérion
Hypérion
Messages : 4329
Enregistré le : ven. 8 nov. 2013, 22:09
Ecigarette (s) utilisée (s) : trop!!!
Localisation : dans un coin magique ou maître gimms voulait se casser... on l'a pas laissé s'installer! nôméoh!
Genre : Homme
Âge : 39

Re: Pipeline Pro II

Messagepar grostas » mar. 27 sept. 2016, 10:45

tu dois tout simplement mettre plus haut en température, mais attention, ça ne résoudra pas fondamentalement le problème: si tu as un défaut d'alimentation (qui ne se joue pas qu'entre le réservoir et la chambre mais entre la fibre et le coil et là toutes les fibres n'ont pas le même comportement...), monter en température ne fera que repousser un poil le moment du déclenchement du ct, puisqu'avec une alimentation défaillante, les 300° seront atteint très rapidement aussi... il est donc fortement possible que le ct ne te convienne pas car ton palais recherche une sensation qui n'est compatible qu'avec une mèche en limite de saturation: j'ai un pote comme ça, on a des montages et des "cotonnages" très différents pour un même ato et on peut pas piffer le montage de l'autre... :lol:
Image

nico-tine12
Chêne
Chêne
Messages : 849
Enregistré le : ven. 1 mai 2015, 23:41
Genre : Non spécifié

Re: Pipeline Pro II

Messagepar nico-tine12 » mar. 27 sept. 2016, 21:43

hello,

Merci pour vos réponses.

J'ai essayé de mettre un peu moins de coton et ça m'as l^'air mieux.. Dur à gérer en coton se squape x ;)

Avatar de l’utilisateur
rott63
Douglas
Douglas
Messages : 2466
Enregistré le : sam. 15 juin 2013, 21:32
Ecigarette (s) utilisée (s) : -
Ego 350mha
---------------------------------
Stardust ce4


http://www.vapor-gate.com
Localisation : Puy de dome
Genre : Homme
Âge : 36
Contact :

Re: Pipeline Pro II

Messagepar rott63 » mer. 28 sept. 2016, 17:37

Pas de topic sur le pro 3 ?
Image

David1er
Sapin
Sapin
Messages : 263
Enregistré le : lun. 25 août 2014, 12:18
Ecigarette (s) utilisée (s) : PP 2 + FEV 4 - SXmini G.class + Corona

!!! URGENT SAUVONS LA VAPE !!!
http://www.efvi.eu/index.fr.html#sign
http://efvi-france.com/
Adhérent http://www.aiduce.fr/
Localisation : Bouches du Rhône
Genre : Homme
Âge : 47

Re: Pipeline Pro II

Messagepar David1er » mer. 28 sept. 2016, 17:54

Image


Retourner vers « Les mods électroniques »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités