Les mods mécaniques[Problème]Bulli Extrême 510

Loader
Rosier
Rosier
Messages : 7
Enregistré le : lun. 29 mars 2010, 07:00
Localisation : Suisse
Genre : Homme
Âge : 38

[Problème]Bulli Extrême 510

Messagepar Loader » dim. 22 août 2010, 00:54

Bonsoir,

Comme préciser dans ma présentation, je vous expose le problème que j'ai avec ma Bulli Extrême 510.

Depuis environ 1 semaine, j'ai l'impression que ma e-cigarette ne fonctionne plus très bien , surtout au niveau de l'alimentation de la batterie.

En ayant pris soin de mettre une batterie parfaitement chargée (TrustFire 18650 3.7[V]), un ato neuf de chez E-liquide, un carto neuf chargé de 13 gouttes de e-liquide, le rendu de fumé est nettement inférieur à ce que j'avais avant.

J'ai testé le même ato + carto avec une batterie de Joy 510 et là, j'ai vraiment un niveau de vapeur optimal!

Je ne vois pas vraiment d'où peu venir le problème. Je ne sais pas si il faut que je nettoie le ''porte-batterie'' en profondeur ou si le problème viens directement des accu qui , à force d'être chargé ont perdu de leur tension?

Merci d'avance à qui pourra m'éclaircir.


A+
Image

beedizzz
Hypérion
Hypérion
Messages : 9241
Enregistré le : mar. 12 août 2008, 19:49
Genre : Non spécifié
Contact :

Re: [Problème]Bulli Extrême 510

Messagepar beedizzz » dim. 22 août 2010, 01:07

Tu as un multimètre?

J'ai moi même un Bulli depuis quelques mois, et jamais constaté de baisse de rendement, ou alors, c'était dû aux accus, qui devenaient faiblards, et que j'ai remplacé...

Sinon, ça n'a sans doute qu'un impact psychologique, mais je nettoie régulièrement le pas de vis du Bulli, qui a tendance à s'encrasser. A l'aide d'un coton-tige imbibé d'alcool 90°...

Avatar de l’utilisateur
Laure
Sapin
Sapin
Messages : 411
Enregistré le : mer. 16 déc. 2009, 08:02
Ecigarette (s) utilisée (s) : Bulli extrême 901 et 501 , Bulli-slim de www.bulli-smoker.de
Passtrough-510 KYOZEN
Localisation : GARD
Genre : Femme

Re: [Problème]Bulli Extrême 510

Messagepar Laure » dim. 22 août 2010, 09:17

Bonjour!
Comme beediz: au bout d'un certain temps d'utilisation, (tu parles de 3 mois), il faut changer les batteries et en cours de route nettoyer le pas de vis et le contact corps du bulli et atos avec alcool 90°, je confirme la méthode.
Image

Loader
Rosier
Rosier
Messages : 7
Enregistré le : lun. 29 mars 2010, 07:00
Localisation : Suisse
Genre : Homme
Âge : 38

Re: [Problème]Bulli Extrême 510

Messagepar Loader » dim. 22 août 2010, 12:54

Merci pour les informations.

Je nettoie régulièrement le pas de visse et le filetage des atos, je pense plutôt que le problème viens des accus. Je n'ai malheureusement pas de multimètre pour contrôler la tension des accus sous la main, mais je vais vérifier ça d'ici mardi.

A+
Image

Ocian
Hypérion
Hypérion
Messages : 3542
Enregistré le : mer. 14 avr. 2010, 19:31
Ecigarette (s) utilisée (s) : Ego 1000mah
Provari
Hatch
Lavatube
GG slim
APL 580

+ LR cisco (510/306/901) ou a580 ou ce3
Genre : Homme
Âge : 30

Re: [Problème]Bulli Extrême 510

Messagepar Ocian » dim. 22 août 2010, 23:08

rachete en au prix que ca coute tu seras vite fixé :) shop e clope en vend en france

Avatar de l’utilisateur
Addictindépendant
Douglas
Douglas
Messages : 1612
Enregistré le : sam. 17 avr. 2010, 00:39
Ecigarette (s) utilisée (s) : ISTICK + GOBLIN MINI
IPV V2 MINI + EXPROMIZER
Localisation : Chateauroux
Genre : Homme
Âge : 32

Re: [Problème]Bulli Extrême 510

Messagepar Addictindépendant » dim. 22 août 2010, 23:16

et si t as un peu de ronds à investir essaie le bulli en usb!
Image Image
Perdre ma vie à la gagner ne m'est pas permis si je ne peux pas m'évader.

Avatar de l’utilisateur
Ejai
Cyprès
Cyprès
Messages : 212
Enregistré le : lun. 21 juin 2010, 19:30
Ecigarette (s) utilisée (s) : eGo + ato lr en dry essentiellement
Bulli extrême vr4 + ato a1 ... No more things to say but lovely mod
Localisation : Drôme
Genre : Non spécifié

Re: [Problème]Bulli Extrême 510

Messagepar Ejai » lun. 23 août 2010, 11:01

j'adore ta signature djul :)


Peut être la vg qui sait ? :p

Loader
Rosier
Rosier
Messages : 7
Enregistré le : lun. 29 mars 2010, 07:00
Localisation : Suisse
Genre : Homme
Âge : 38

Re: [Problème]Bulli Extrême 510

Messagepar Loader » lun. 23 août 2010, 23:23

J'ai commandé hier soir 2 accus sur le site Bulli-Smoker , il me reste pluqu'a attendre en espérant que le problème vienne de là.

Concernant le Bulli-Smoker USB UNI, si je commande ce matos, y a l'accus ''factice'' et le câble ou je dois commander le câble en plus du Bulli-Smoker USB UNI ?

Ejai a écrit :Peut être la vg qui sait ? :p


Je m'excuse, mais c'est quoi la ''vg'' ? merci d'avance.
Image

Ocian
Hypérion
Hypérion
Messages : 3542
Enregistré le : mer. 14 avr. 2010, 19:31
Ecigarette (s) utilisée (s) : Ego 1000mah
Provari
Hatch
Lavatube
GG slim
APL 580

+ LR cisco (510/306/901) ou a580 ou ce3
Genre : Homme
Âge : 30

Re: [Problème]Bulli Extrême 510

Messagepar Ocian » mar. 24 août 2010, 09:56

De la glycerine végétale :)

Avatar de l’utilisateur
Addictindépendant
Douglas
Douglas
Messages : 1612
Enregistré le : sam. 17 avr. 2010, 00:39
Ecigarette (s) utilisée (s) : ISTICK + GOBLIN MINI
IPV V2 MINI + EXPROMIZER
Localisation : Chateauroux
Genre : Homme
Âge : 32

Re: [Problème]Bulli Extrême 510

Messagepar Addictindépendant » mar. 24 août 2010, 10:53

Loader a écrit :J'ai commandé hier soir 2 accus sur le site Bulli-Smoker , il me reste pluqu'a attendre en espérant que le problème vienne de là.

Concernant le Bulli-Smoker USB UNI, si je commande ce matos, y a l'accus ''factice'' et le câble ou je dois commander le câble en plus du Bulli-Smoker USB UNI ?

y a les 2 mais le soucis (j sais pas comment l expliquer) c est qu'il va te falloir acheter sans doute un adaptateur secteur. si t es intéressée je te retrouve le lien ;)
Image Image
Perdre ma vie à la gagner ne m'est pas permis si je ne peux pas m'évader.


Retourner vers « Les mods mécaniques »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités